Hot Rod Forum : Hotrodders Bulletin Board - View Profile: scottl55
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board
User Name
Password
lost password?   |   register now

scottl55 scottl55 is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. scottl55
    05-27-2018 11:34 AM - permalink
    scottl55
    I own a 1941 Ford pickup with a 1987 Lincoln Town Car engine installed in it. The tranny will not shift into 4th gear. It has a Lincoln Versailles rear end. I did not do the build. I assume that the tranny is the 4 speed with auto over drive. Where do I start to fix this problem? I have been reading a bit about the Lincoln Town Cars and it seems that the car had a button to shift it into over-drive. I see no button. The builder installed cruise control. At 65mph, the tach reads 1700 and it seems that the tranny should be shifting to 4th gear. 1-3 seems fine but the tranny does not kick up to 4th. I can hear and feel the tranny moving from 1-2 and 2-3, but nothing free that point. I assume that I should also feel and hear a shift from 3-4. Why is the shift not there? Thanks for your time and suggestions! This truck is driving me crazy!

    Scott

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 08-11-2018 01:54 PM
  • Join Date: 08-04-2017

All times are GMT -6. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.