Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools> Using a Bore Gauge
User Name
Password
lost password?   |   register now

Thread: Using a Bore Gauge Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-19-2019 06:41 AM
bentwings The only thing I can add is to set the gage to the minimum movement required. Give say .005” over the max clearance you need.
I never found the scratches to be a problem. If you were to install a weaker spring it may get harder for the gage to really center on the bore. Sometimes the Gages have rough movements too. That’s why you use expensive ones and really take care of quality inspection tools.

But you are getting a bit fussy.....not that it’s a fault. You have right idea. You will know the exact clearances.
Just keep everything very clean.
03-16-2019 04:05 PM
jaw22w Oh yeah. I knew about the scotchbrite. These were never to be used bearings. I was just trying to see how deep the scratches were.
Thanks, I know I have a problem with "analocity".
03-16-2019 03:58 PM
jaw22w LOL. Yeah, it can be a curse, but my stuff usually comes out pretty good because of it.
I just spent the last hour reading all the threads on Speedtalk. Good reading. I've been practicing with the bore gauge. I think with good technique the marks can be kept to a minimum. Thanks for the help.
03-16-2019 02:14 PM
ericnova72 Just so you can review it if you want to

Dial bore gauge marks on bearings - Speed Talk

Several mention if the shadow marks are still at refresh time there after a season of track use then you've done your job as an engine builder, crank never touched the bearings !
03-16-2019 01:38 PM
ericnova72 This is one of those areas our brains and eyeballs can deceive us LOL...." well, it visually looks bad, so it must have some effect, right " is what your visual brain tells you.

I have some of that tendency too, so I sympathize with you
03-16-2019 01:25 PM
jaw22w Oh yeah. I knew about the scotchbrite. These were never to be used bearings. I was just trying to see how deep the scratches were.
Thanks, I know I have a problem with "analocity".
03-16-2019 01:07 PM
ericnova72 If you want to look up some more responses, this was discussed over at SpeedTalk a while back.....respnses were all the same from the top professionals

You're being too anal, the marks left behind don't affect anything as far as the bearing or crank are concerned.

Heaven to God, keep that pluckin' ScotchBrite away from your bearings, that stuff will do more damage than the contact points on the gauge could ever hope to do.
ScotchBrite will leave imbedded grit in the bearing surface, the last thing you want in there.
03-16-2019 01:00 PM
ScojoDak Being a machinist, I had access to this type of micrometer. I would use the dial/bore gage in the bare mains and note the measurement. I would use a mic (as shown) or a ball mic and check the bearing and note the measurement. I wouldn't suggest calipers. Then I'd mic the crank with standard mics and do the math to determine clearances. Hope this helps.

Attachment 441409
03-16-2019 12:20 PM
jaw22w As I said I am using an old bearing set as a trial. Never used but old. I just took scotchbrite to the bearing to polish it and you an still see the marks unless you polish the heck out of it. It still worries me at the most critical point of the engine.
I actually have 2 bore gauges and both do the same thing. I took one of them apart. I am wondering if the spring in there could be traded out for a lighter spring. I could probably spec something from McMaster-Carr. That should help with the marking or scratching, but may make for touchier measuring. Anybody tried this?
03-16-2019 10:48 AM
johnsongrass1 It’s a problem with most of them. The coating on the bearing is moving around under the pressure
of the contact points.
It’s not a problem as long it’s not indenting or scratching.
03-16-2019 09:25 AM
Tim C I went through the same thing when I built mine, it was my first time using one too. I was told the light marks wouldn't matter, especially if it doesn't catch a fingernail.
03-16-2019 08:30 AM
jaw22w
Using a Bore Gauge

I'm not sure if I am posting this in the right place or not. But here goes. I am about to assemble the bottom end of my 383 SBC. I have an old NSK metric bore gauge. Very nice unit. The ball points are free and rolling. I want to check rod and main bearing clearance. I have always just used plastigage in the past due to lack of equipment. Now I have the equipment and want to learn how to use it. Never having done this before I did a trial with an old set of bearings. I can check clearances easily and accurately. The problem is that the wheels and points of the bore gauge are leaving marks on the bearing shells. These marks are not deep. You can't catch a fingernail in them, but you also can't rub them out. I don't think you could even call it a scratch. Just a mark. Even being as careful as possible, I can't measure without leaving marks. Anyway, I don't like it and don't want to mark the new bearings like that. Am I doing something wrong or am I being too anal? Thanks for any input, guys.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.