Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> 53 Belair conv rust repair
User Name
Password
lost password?   |   register now

Thread: 53 Belair conv rust repair Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-12-2020 07:43 AM
John long
Quote:
Originally Posted by Too Many Projects View Post
Restoration of pot metal is just like painters...the quality of work is directly proportional to the cost...

There is a place 50 miles north of me that specializes in pot metal restoration and re-chroming. Very labor intensive. They hand drill out all the pits and fill with silver solder, then get it all blended and looking like chrome before it is dipped. They do very nice work but you would need to take out a mortgage on your home to afford it...

Speaking of painters, the first estimate I got for the Chevelle was from a well respected fellow and I had seen his work on a couple of cars up close. The estimate was 16k. My teeth almost fell out with that but good ole hindsight says, I should have just manned up and paid it. I have that much in all the combined efforts to date and all of it is mediocre, I rate the paint a 4-5. I was hoping for an 8 and probably would have gotten that from the first guy, 3 years ago, and been driving the car...
Advance Plating in Nashville does that also after first copper plating it.

Beautiful? Yes.

Affordable? not by me.

You are right. Quality costs money if you can't do it yourself. Chrome is one of those areas you just have to look outside your own shop. I usually will be satisfied with a very nice original piece if I can find one. Luckily, I had time to come up with nice cores for the pieces I had that were not fit to restore or a few good pieces on Ebay. My grill is one of those.

John
07-12-2020 07:24 AM
Too Many Projects Restoration of pot metal is just like painters...the quality of work is directly proportional to the cost...

There is a place 50 miles north of me that specializes in pot metal restoration and re-chroming. Very labor intensive. They hand drill out all the pits and fill with silver solder, then get it all blended and looking like chrome before it is dipped. They do very nice work but you would need to take out a mortgage on your home to afford it...

Speaking of painters, the first estimate I got for the Chevelle was from a well respected fellow and I had seen his work on a couple of cars up close. The estimate was 16k. My teeth almost fell out with that but good ole hindsight says, I should have just manned up and paid it. I have that much in all the combined efforts to date and all of it is mediocre, I rate the paint a 4-5. I was hoping for an 8 and probably would have gotten that from the first guy, 3 years ago, and been driving the car...
07-11-2020 08:09 PM
idrivejunk Pontiac?

Oh.



Chrome guys generally concentrate effort where it counts most. Hope it satisfies. Pretend its your birthday when you unwrap.
07-11-2020 06:29 PM
John long
Quote:
Originally Posted by Too Many Projects View Post
You don't have a mirror to look in the sender hole of the tailhousing ? The only way the drive gear could be out of place, is if the retainer clip broke or was not installed at the time the gear was slid on.

I have seen 2 different length driven gear shafts...is your the long or short ? The shaft should extend thru the seal on the spud.
Maybe the cable isn't engaging the driven gear, or the plastic is reamed out from a previous cable seizing ?

GOOD DEAL on the chrome coming home...
I am going to try and look in. The Pontiac speedo hook up is on top of the tail shaft. It may be difficult. In any case, it will be next Tuesday before I have any one to stay with Barb so I can go down and look at it.

Most of the chrome I took in is pot metal. Obviously, I have not seen it yet but am hoping it is good enough for a nice driver. I am about like you are with painters when it comes to chrome shops.

John
07-11-2020 04:11 PM
Too Many Projects You don't have a mirror to look in the sender hole of the tailhousing ? The only way the drive gear could be out of place, is if the retainer clip broke or was not installed at the time the gear was slid on.

I have seen 2 different length driven gear shafts...is your the long or short ? The shaft should extend thru the seal on the spud.
Maybe the cable isn't engaging the driven gear, or the plastic is reamed out from a previous cable seizing ?

GOOD DEAL on the chrome coming home...
07-11-2020 12:36 PM
idrivejunk John, those two things are tough breaks. Your gremlin must be spiteful over reduced garage time. It's like he said hmm, what are the tiniest things I can tamper with to generate maximum labor? Be glad for his restraint, to just annoyance-level issues. Try leaving a slice of something nice out on a plate down there with a glass of milk when you can't be around.

Mainly just came to say: Chrome!!!

You gotta know Pugsy's speedometer sensor thingy was the first thing to pop into my mind as I read this. Because if you're thinking what I am thinking, about getting the tail off... oh, brother.
07-11-2020 11:28 AM
123pugsy Ya, I see how the chassis could be an issue getting the tail stock off. I take it the drive shaft goes right thru the X and the end of the tranny is close to it.


Second pic is a bonus pic, just because.....







07-11-2020 10:55 AM
John long It has been a few days since I offered an update on Precious. I have been in more of a repair mode than enjoying any creativity.

I found my gas gauge was sticking and had to pull the seat, pedals, and a/c ducts to get the gauges out. It turns out the decals I bought are curling up on the edges and the needle was hitting it.

I removed the decals and hand painted the gauge faces along with doing a little adjusting on the clutch release rod which was just slightly dragging on the toe board.

Lastly, I checked the speedometer not working. It turns out everything is fine on the plastic driven gear, the cable, and speedo. It appears the drive gear on the transmission is out of position and not moving the driven gear. With the big X frame under this thing It is tough to see in and impossible to pull the tail shaft housing.

It's been a long couple of weeks and made more difficult by my inability to spend a lot of time in the shop.

The good news is my chrome is done. I should be able to get it in a few days. I am indeed excited to get it back.

John
07-02-2020 02:23 PM
cowboy_dan
Quote:
Originally Posted by John long View Post
Today was a shocker for me. The RH top cylinder was not lining up the way it should and was rubbing against the inner quarter top support. When I went to open up a little clearance I realized the entire panel was not attached. None of the factory spot welds were attached. This complete panel had to be loose from the day the car was made. How amazing,......not to mention, I had never even noticed it.

It was hard to clean paint off in order to weld it up but it is done and I now have a working top mechanism. Yupper! it goes up! It goes down! All on it's own.

Steve came buy and as always was a big help as well as moral support.

John

The picture is of the opposite side but it shows the area which needed to be welded.
Under most circumstances I say that people should inform the manufacturer so that they can try to find out how this happened, how many vehicles are affected, and keep it from happening again.
But I suspect that after 67 years, anyone associated with the manufacture of your car is well past caring. And probably everything about the line this car was made on has been changed, with the possible exception of the concrete floor.

It is truly amazing how good this car looks, especially if you compare to your first pictures from years ago.
06-27-2020 03:23 PM
John long As of yesterday, the top irons are on, plumbed, wired, and working. Still no word on the chrome so I am stuck here as far as the top goes.

Precious made it to the Cleveland Cruise In today. I just can't explain how enjoyable this car is to drive. It is so cool how she just does what she is supposed to do. I don't have 100 miles on her yet and I feel like I could leave for Boise tomorrow and go see Brian. Or maybe Toronto to see Pugs, or maybe......Well, you get the idea.

John













06-27-2020 08:31 AM
MARTINSR
Quote:
Originally Posted by John long View Post
Today was a shocker for me. The RH top cylinder was not lining up the way it should and was rubbing against the inner quarter top support. When I went to open up a little clearance I realized the entire panel was not attached. None of the factory spot welds were attached. This complete panel had to be loose from the day the car was made. How amazing,......not to mention, I had never even noticed it.

It was hard to clean paint off in order to weld it up but it is done and I now have a working top mechanism. Yupper! it goes up! It goes down! All on it's own.

Steve came buy and as always was a big help as well as moral support.

John

The picture is of the opposite side but it shows the area which needed to be welded.
I had a 1960 parts car for Marge (my 59 Rambler) that I cut a piece of the cowl off to weld onto Marge being she was rusted there. Funny thing was what I cut off was in perfect condition but when I removed it I saw why the floor in that car was GONE from rust. There were a few spot welds in the inside of the cowl that had blown through so there were holes for the water that went into the cowl top went right into the car under the carpet! This was from new and never fixed! I don't know how you would fix it, or find it, it was buried inside the cowl in welded in panels so they just drove it all those years with wet carpets! Is that bizzare or what!

Brian
06-26-2020 06:56 PM
John long
Quote:
Originally Posted by Molon Labe View Post
Hopefully the welding didn't affect the exterior paint.
Oh no. It was all inside and in an area the interior will cover. I am thankful for that.

John
06-26-2020 06:50 PM
Molon Labe Hopefully the welding didn't affect the exterior paint.
06-26-2020 05:21 PM
John long Today was a shocker for me. The RH top cylinder was not lining up the way it should and was rubbing against the inner quarter top support. When I went to open up a little clearance I realized the entire panel was not attached. None of the factory spot welds were attached. This complete panel had to be loose from the day the car was made. How amazing,......not to mention, I had never even noticed it.

It was hard to clean paint off in order to weld it up but it is done and I now have a working top mechanism. Yupper! it goes up! It goes down! All on it's own.

Steve came buy and as always was a big help as well as moral support.

John

The picture is of the opposite side but it shows the area which needed to be welded.
06-24-2020 07:35 PM
John long Steve came by today and we hit it pretty hard getting the system in and wired. We only had about three hours while Barb had a lady with her but we got a lot done.


The cylinders and pump are in. The system is wired and running but still have lots of dressing lines, wires, etc, to do.








I sure wish I had my chrome back from the shop so we could do some adjusting on these things.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.