Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> brakes binding up sometimes
User Name
Password
lost password?   |   register now

Thread: brakes binding up sometimes Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-07-2019 09:53 PM
Rip VW I gotta go with Rip Tide and say probably a bad hose from rear end to frame or body.
08-07-2019 09:07 AM
delawarebill
question on portioning valve

his valve has 2 lines.. one in one out.. he said he's gonna replace the valve and i suggested also changing the single flex to the rear for kick.. so how does the adjustment work on them valves. like mentioned my or his first in using one..
08-07-2019 07:15 AM
delawarebill
u just reminded me of something

Quote:
Originally Posted by '49 Ford Coupe View Post
For what it's worth, one day while driving down the road, I smelled something... stopped, walked around the '96 Tahoe, there was smoke coming out of the passenger side front disk brake area.. come to find out, the flex hose to that brake had collapsed (i guess) and it was totally stopped up.. new flex hose and all was well from there on... just a thought...
this past spring was the first time this happened.. driving to a show about 80 miles away and was following him... i saw smoke coming from left rear drum. that's when we let sit and turned off valve and no problem after that.. of course he only had front's.. thanks for the post for i totally forget of that one..
08-06-2019 03:10 PM
'49 Ford Coupe For what it's worth, one day while driving down the road, I smelled something... stopped, walked around the '96 Tahoe, there was smoke coming out of the passenger side front disk brake area.. come to find out, the flex hose to that brake had collapsed (i guess) and it was totally stopped up.. new flex hose and all was well from there on... just a thought...
08-06-2019 11:49 AM
delawarebill
brakes on a st rod

i think the car was build about 5 yrs ago. and of course all was new at that time. the valve is the only thing we didn't replace this spring when doing a full refresh of bks. we replaced the m/c also. now one thing i recall now is we had a hard time bleeding the rear's.. i had to use the manual brake bleed sucker on the bleeder to get to bleed. maybe that should have been the alarm but like i mentioned i've never needed to use a valve in my Tbuckets builds
and did not replace any lines.
08-05-2019 08:41 PM
chasracer Is this an OEM type proportioning valve? If it is, they can cause a brake lock up on you. While I don't fully understand it, there's a roller ball or something similar inside these units that is supposed to reduce the amount of line pressure going to the rear drum brakes. When the valve starts to fail, the amount of line pressure increases, which causes the rear wheels to lock up.


It can be a dangerous issue and the valve needs to be replaced.
08-05-2019 08:05 AM
rip-tide How old it the rubber flex hose ?

Pep
08-05-2019 07:22 AM
delawarebill
brakes binding up sometimes

a friends '34 chebby with p/b and drums on rear. it has a proportioning valve. this spring we did a full brake rebuild with rear wheel cyl, spring kit, and shoes. drums were fine. this past wkend he said the rears locked up. this is the second time. it seems it happened both time on a longer drive. let it sit to cool and turn off proportion valve and drive it.. front disc only then. i've ever used one so my question is there something inside it that keeps all the fluid returning to m/c or at least zero presser ?
could this be a sign of a bad valve also.. it looks like a regular valve that would restrict flow...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.