Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> starter and fly wheel problems
User Name
Password
lost password?   |   register now

Thread: starter and fly wheel problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-21-2019 05:30 PM
dusterdude3404 Bogie,168 tooth iirc

Sent from my LG-US601 using Tapatalk
09-21-2019 01:10 PM
BogiesAnnex1
Quote:
Originally Posted by gonzalesdennis View Post
I have a problem with a 1979 chevy 350 starter and fly wheel i tried shims new starter bolts. the transmission is a 2 speed power glide. i have gone through 10 of each now i don't know what to do. the motor starts right up and after 4 to 5 starts is back to grinding again.

Chevy flexplates and flywheels come in 153 and 164 count teeth, these differ in diameter which drives how the starter bolts up. You need to know what the tooth count is. The 153 picks up the straight bolt pattern, the 164 uses the skewed bolt pattern.

An all too common problem is the block starter mounting horn is cracked or broken. This will allow the starter to move around. There is no real good fix for this, if present the block is mostly consideted junk.

The motor uses proprietary bolts that form an interferance fit with the starter's mounting block. There is no stability when using any other standard bodied bolt, or if the mounting holes are worn or redrilled such that the bolt body fit is lost; with any of those conditions the starter will move after a few cycles.

Typical clearance between installed teeth crown of starter pinion to root of flexplate gear is 3/32nds to 1/8th inch, a jumbo paper clip can be bent into a measuring tool.

If you use the older large starter that uses wound stator magnets instead of the later permananet magnet stator which is a much smaller motor, then the large motor version must use a backside brace that supports the motor on the brush end. Without this the motor will twist the forward mounting bolts this causes at the least the grinding of teeth at the worst it busts the block usually at the outboard bolt hole.

A modern small diameter permanent magnet motor does not need the rear motor support, but often these have longitudinal ( front to rear) tooth engagement problems. Those where the mount is a seperate piece from the motor can be shimmed. For motors that cannot be shimmed in that direction the flexplate has to be shimmed at the crank hub.

Bogie
09-20-2019 09:08 AM
RWENUTS Maybe you need a starter brace.
Like this.

https://www.chevytalk.org/fusionbb/s...hp?tid/303731/
09-20-2019 07:18 AM
chasracer More specifics would help with answers.


Type of starter - stock, aftermarket?


Type of flexplate - stock, aftermarket


Type of bolts- GM stuff, good or bad aftermarket


When you say 10 of each do you mean, starters and bolts or starters and flexplates?


If you are using aftermarket flexplates are they the run of the mill stuff or SFI certified?


If you haven't changed out the flexplate (a lot of work) then that's where you should start as it could be damaged, bent or not fitted to the crank correctly.
09-20-2019 07:09 AM
rip-tide Bad flywheel ring gear, did you check the tooth clearance, are you using the CORRECT starter mounting bolts?

Pep
09-19-2019 09:38 PM
gonzalesdennis
starter and fly wheel problems

I have a problem with a 1979 chevy 350 starter and fly wheel i tried shims new starter bolts. the transmission is a 2 speed power glide. i have gone through 10 of each now i don't know what to do. the motor starts right up and after 4 to 5 starts is back to grinding again.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.