Quadrajet 4MV questions - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-06-2005, 08:41 AM
 
Join Date: Apr 2005
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quadrajet 4MV questions

I have a 74 camaro, with the stock Quadrajet 4MV. Engine bored 0.020 over, mild cam, dart heads, stock intake manifold. It was stored for a long time, but ran great before it was put up. Symptoms: upon WOT heavy, sputtering bog for a second or two in duration, followed by a short but strong burst, followed by abrupt cut out, almost like you turned off the key. Let up on gas and instant recovery, but at much lower rpm. Starts great, idles great, low RPM cruising great. I got in there last night, but was afraid to remove the top plate as the bit of gasket sticking out is hard, and I don't have a replacement yet (going to buy them today. Will I find them in stock somewhere?). Checked accelerator pumps, they seem to be working ok, they squirt when you push the little lever but I am new to car carbs and have nothing to gage it to. Pulled out filter cartridge, looks clean inside, and removed that little plastic spring loaded plug in the end of it (what is that for?? just seemed like an extra restriction.) tested the fuel pump, filled half a coffee can in about three seconds, so it seems ok, but again I have no experience to draw on. Put the filter back, went for a drive. Now, the initial stumble is much shorter in duration, I'm back to chirping the tires when it shifts to second but it is still weak compared to its former self and still hits a wall and shuts off until I let up on the gas. Also, the idle is now somewhat higher, like it won't kick down. Any suggestions as to where to look first would be appreciated.
Also, while purusing the catalogs last night I noticed the replacement quads are $200 to $300 more expensive than similar edelbrock and holley models. Why is this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-06-2005, 09:03 AM
Member
 
Join Date: Oct 2002
Location: Lexington, Kentucky
Posts: 121
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
does the carb still have a choke? Here's a website that has a good, basic chart to help diagnos it.

http://www.recarbco.com/technical/newtrouble.html
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-06-2005, 09:24 AM
 
Join Date: Apr 2005
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes, it still has a choke. Thanks for the link, I am going to check it out now.
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 05-06-2005, 11:10 AM
Hippie's Avatar
Analog man in a digital world.
 

Last journal entry: HEI comparison.
Join Date: May 2003
Posts: 2,250
Wiki Edits: 0

Thanks: 3
Thanked 6 Times in 6 Posts
If it worked good before and you haven't changed anything I'd say your problem is varnish from stale gas obstructing a port somewhere in the carb. Try running some fuel treatment through it before you do anything too drastic.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-06-2005, 12:07 PM
 
Join Date: Apr 2005
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Excellent, a cheap and easy suggestion, I wil try it tonight.

On another note, isn't that the monkees mobile as your avatar? That was pretty much the first hotrod I ever saw that really stirred my soul as a kid. What a great show that was.

anyhoo, thanks for that blast to the past
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-06-2005, 12:53 PM
Hippie's Avatar
Analog man in a digital world.
 

Last journal entry: HEI comparison.
Join Date: May 2003
Posts: 2,250
Wiki Edits: 0

Thanks: 3
Thanked 6 Times in 6 Posts
Quote:
Originally Posted by Felix_the_caT
On another note, isn't that the monkees mobile as your avatar? That was pretty much the first hotrod I ever saw that really stirred my soul as a kid. What a great show that was.
Yep, Retro Joe uses it too. Hard to believe it started life as a '67 GTO............
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-07-2005, 12:47 PM
sedan delivery's Avatar
Member
 
Join Date: Nov 2004
Location: davie, florida
Age: 78
Posts: 232
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quadra Jet

this carb has a very small float bowl. you are probably running the bowl dry. i fixed mine by installing a 1957 283 fuel injection fuel pump. produces more volume and keeps the bowl full. or before you do this you might raise the float lever. make the top of the float level or parallel with the top of the bowl.both of these have worked for me, gives you something to try.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quadrajet choke adjustment questions MopaRV Engine 11 02-19-2013 08:27 PM
Where is manifold vacuum port on Quadrajet 4mv? dr-data Engine 8 12-13-2005 03:40 PM
quadrajet questions Eric64 Engine 0 04-25-2005 07:08 PM
Quadrajet Question(s) lardmaster Engine 5 02-08-2004 06:59 PM
Questions, questions, questions? slider in wa Transmission - Rearend 2 09-27-2003 03:01 PM


All times are GMT -6. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.