Simple 62 Impala SS wiring question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-22-2007, 08:31 PM
 
Join Date: Jun 2007
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Simple 62 Impala SS wiring question

I have a 1962 Impala SS. When I got it the wiring under the dash and hood were a mess. There were many wires that went to nothing so one day I went on a rampage and started taking loose wiring out. This is where my problems started. Now the car has no power (12V) going into the fuse panel, ignition, interior lights etc.

Under the windshield washer bottle on the firewall, there are two connectors that go into the back of the fuse panel. I specifically remember taking two wires out of the left connector (when facing the firewall). Here is what I have left.

The connector has 8 pins connections. Two wide and 4 down

Yellow (wiper motor) and a Blank to the right

Blank connection with a Blank to the right

Brown (blower motor) with a Purple wire to the right (starter silenoid)

Blank connection with a Red wire to the right (distributor)

One of these blank connectors has to be go to a 12V source. Can you tell me which one it is and where it goes to?

Thanks

    Advertisement

Last edited by ddove1972; 10-22-2007 at 08:39 PM. Reason: Formatting
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-26-2007, 04:35 AM
Registered User
 
Join Date: Oct 2007
Location: ILL
Posts: 309
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Take a continuity tester and go from your positive battery post or starter positive. Then to the wires in question . Then see which one is common to it . Do this with the battery removed . That will be the hot wire .
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
value of 63 Impala SS hubcaps? akm Hotrodders' Lounge 10 02-04-2013 09:43 PM
1967 SS Impala - looking for "rare parts". 67ImpalaSSaustralia Body - Exterior 2 11-04-2006 08:18 PM
SS Dash Wiring for 72 Malibu ohiochevy Electrical 3 08-03-2006 05:32 PM
Restoring Underside of '62 Impala jonestownhogboy Body - Exterior 4 01-27-2006 09:53 PM
Can U Tell Me IF This Is A REAL IMPALA SS?? syclone477 General Rodding Tech 6 11-24-2005 04:07 AM


All times are GMT -6. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.