Vibration issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-22-2011, 09:30 PM
Registered User
 
Join Date: Mar 2011
Location: Atlanta, GA
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Vibration issues

I am Larry Jones and I live in Atlanta, GA. I currently own and building a full fendered 1930 Ford Roadster. 350 motor and transmission, Pete and Jake frame. The vehicle is running and I am dealing with a vibration that I believe is four bar related. The motor does not vibrate when the vehicle is jacked off the ground. I am in the process of replacing all the bushing in the four bar both front and rear. I am not sure about the angle of the transmission, drive shaft and rear end. I am clueless regarding the front end alignment and I need information on alignment.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-22-2011, 10:10 PM
NEW INTERIORS's Avatar
life is a temporary assignment
 

Last journal entry: 41 WILLYS FRAME
Join Date: Jul 2007
Posts: 11,013
Wiki Edits: 0

Thanks: 2,382
Thanked 1,558 Times in 1,028 Posts
Welcome..Post some pictures of the front and back, And we may see something that we can point out that is causing the problem....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-23-2011, 04:36 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 58
Posts: 4,293
Wiki Edits: 29

Thanks: 9,095
Thanked 4,307 Times in 2,434 Posts
Check this out for driveline angle info:

CLICK

Checking the angles is easy to do.
You can get an angle reader for about 15 bucks.
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration issues powerrodsmike Transmission - Rearend 5 08-18-2009 11:21 AM
Bad Vibration help! sb72elcamino350 Transmission - Rearend 3 09-21-2006 11:30 PM
350 vibration caminoguy55 Engine 1 02-04-2004 03:10 PM
vibration markiemyster Transmission - Rearend 4 11-30-2003 11:13 PM
Oh-ooh vibration woody51 Transmission - Rearend 1 09-18-2003 07:06 AM


All times are GMT -6. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.