The "What Did You Work On Today" thread - Page 1013 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #15181 (permalink)  
Old 01-20-2016, 08:14 PM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,785
Wiki Edits: 0

Thanks: 2,221
Thanked 4,825 Times in 2,662 Posts
Quote:
Originally Posted by John long View Post
Darn, I hate you broke your camera.

John
Photobucket has a hair up it's butt and won't upload the pics. This happened a week ago too and I refreshed Firefox and it seemed to fix it but that didn't happen just now. Guess I'll try the attachment feature.
Attached Thumbnails
Click image for larger version

Name:	DSCN8464.JPG
Views:	52
Size:	1.68 MB
ID:	269801   Click image for larger version

Name:	DSCN8465.JPG
Views:	59
Size:	1.71 MB
ID:	269809   Click image for larger version

Name:	DSCN8466.JPG
Views:	52
Size:	1.77 MB
ID:	269817   Click image for larger version

Name:	DSCN8467.JPG
Views:	48
Size:	1.69 MB
ID:	269825   Click image for larger version

Name:	DSCN8468.JPG
Views:	53
Size:	1.66 MB
ID:	269833  


    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #15182 (permalink)  
Old 01-20-2016, 08:16 PM
idrivejunk's Avatar
Grand Prix User
 

Last journal entry: Last look
Join Date: Dec 2015
Location: USA
Posts: 3,860
Wiki Edits: 0

Thanks: 4,271
Thanked 4,991 Times in 2,952 Posts
Welded up ye olde fake bed floor today. How about some purposefully fuzzy because phone-with-cover-on pics? Its in and didn't warp all to heck on me. Needing to fast-forward it to the paint shop, y'know how that is.

I'm practicing my uploading rather than linking, on pics. I suspect that might have been bad forum-ing, dunno. Made a few journal entries today with 70 Mach 1 metal work on 'em. Plenty more where that came from...

Hot Rod Photo Journal - idrivejunk's Journal
Attached Thumbnails
Click image for larger version

Name:	IMG_0847.JPG
Views:	50
Size:	1.12 MB
ID:	269841   Click image for larger version

Name:	IMG_0849.JPG
Views:	51
Size:	1.14 MB
ID:	269849  
Reply With Quote Quick reply to this message
  #15183 (permalink)  
Old 01-20-2016, 08:17 PM
idrivejunk's Avatar
Grand Prix User
 

Last journal entry: Last look
Join Date: Dec 2015
Location: USA
Posts: 3,860
Wiki Edits: 0

Thanks: 4,271
Thanked 4,991 Times in 2,952 Posts
Quote:
Originally Posted by Too Many Projects View Post
Photobucket has a hair up it's butt and won't upload the pics.
So I'm not going nuts! Excellent.
Reply With Quote Quick reply to this message
 
  #15184 (permalink)  
Old 01-20-2016, 11:50 PM
Semper Gumby
 
Join Date: Feb 2007
Location: Vancouver, BC
Posts: 343
Wiki Edits: 2

Thanks: 617
Thanked 569 Times in 422 Posts
Quote:
Originally Posted by idrivejunk View Post
So I'm not going nuts! Excellent.
OK then - it's NOT just me. "Pornobucket" is screwing up everything!
Reply With Quote Quick reply to this message
  #15185 (permalink)  
Old 01-21-2016, 03:52 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,891
Thanked 3,469 Times in 2,019 Posts
Quote:
Originally Posted by Too Many Projects View Post
Photobucket has a hair up it's butt and won't upload the pics. This happened a week ago too and I refreshed Firefox and it seemed to fix it but that didn't happen just now. Guess I'll try the attachment feature.

When you've got your attachments in, click on the highlighted pic # and it will open the pic in a new window. Right click, hit copy, come back and paste it into your thread. HR will be hosting your pics for you.

I removed the attached pic after pasting to the thread.
Can you see the pic?


Last edited by 123pugsy; 01-21-2016 at 04:04 AM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to 123pugsy For This Useful Post:
Too Many Projects (01-21-2016)
  #15186 (permalink)  
Old 01-21-2016, 03:58 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,891
Thanked 3,469 Times in 2,019 Posts
Car stuff: I received my chip for my TPI pickup and installed it. The truck started right up and I took it for a test drive to the lumber store. I got a code 51 still, but no more code 46 VATS. The new chip seemed to give me a wee bit more torque.


House: I got all my copper supply pipes run and set up for the air test.
I got air leaking past all the shower/tub valves and getting past my temporary "spouts". Will tape them all up tonight, hopefully it holds and can get a final inspection for the plumbing.'

Electrical next, wahoo....
Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to 123pugsy For This Useful Post:
John long (01-21-2016), Too Many Projects (01-21-2016)
  #15187 (permalink)  
Old 01-21-2016, 06:13 AM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,785
Wiki Edits: 0

Thanks: 2,221
Thanked 4,825 Times in 2,662 Posts
I worked on the F100 yesterday too. I'll try Pugsy's trick for full size attachments.

Woo hoo, that seems to work. Now granted everything I've done here is to restore the structural integrity of this truck. If this was going to be seen, it is pure hack-job butchery.










Last edited by Too Many Projects; 01-21-2016 at 06:21 AM.
Reply With Quote Quick reply to this message
  #15188 (permalink)  
Old 01-21-2016, 06:18 AM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,785
Wiki Edits: 0

Thanks: 2,221
Thanked 4,825 Times in 2,662 Posts
Quote:
Originally Posted by idrivejunk View Post
So I'm not going nuts! Excellent.
Quote:
Originally Posted by Dave57210 View Post
OK then - it's NOT just me. "Pornobucket" is screwing up everything!
Yeah and there is no way to contact them about THEIR problem. I pay a membership fee to get rid of the ads but I can't tell them their site has an issue...

Maybe auto guide bought them too...
Reply With Quote Quick reply to this message
  #15189 (permalink)  
Old 01-21-2016, 09:22 AM
Rodnit's Avatar
Registered User
 
Join Date: Oct 2013
Location: NW Wisconsin
Age: 57
Posts: 157
Wiki Edits: 0

Thanks: 235
Thanked 305 Times in 227 Posts
Quote:
Originally Posted by Too Many Projects View Post
I worked on the F100 yesterday too. I'll try Pugsy's trick for full size attachments.

Woo hoo, that seems to work. Now granted everything I've done here is to restore the structural integrity of this truck. If this was going to be seen, it is pure hack-job butchery.









I can't see any pix. Although, I see the IMG files as I type this.....
Reply With Quote Quick reply to this message
  #15190 (permalink)  
Old 01-21-2016, 10:42 AM
John long's Avatar
Slow but willing learner
 
Join Date: Feb 2012
Location: Chattanooga, Tn
Age: 74
Posts: 4,722
Wiki Edits: 0

Thanks: 5,535
Thanked 7,961 Times in 4,094 Posts
Quote:
Originally Posted by Rodnit View Post
I can't see any pix. Although, I see the IMG files as I type this.....

I do not see pics either.

John
Reply With Quote Quick reply to this message
  #15191 (permalink)  
Old 01-21-2016, 02:51 PM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,785
Wiki Edits: 0

Thanks: 2,221
Thanked 4,825 Times in 2,662 Posts
Quote:
Originally Posted by Rodnit View Post
I can't see any pix. Although, I see the IMG files as I type this.....
Quote:
Originally Posted by John long View Post
I do not see pics either.

John
Well, that's strange, I can see them in both my post and Troy's replay, where he said he can't see them...

Maybe they only show up on the posters computer, because I don't see a pic in Pugsy's post either.....strange things going on here....do do do do

I think the problem is I removed the thumbnail along the bottom and maybe that removes the full size pic from view ??? No clue...
Reply With Quote Quick reply to this message
  #15192 (permalink)  
Old 01-21-2016, 04:28 PM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,891
Thanked 3,469 Times in 2,019 Posts
Quote:
Originally Posted by 123pugsy View Post
When you've got your attachments in, click on the highlighted pic # and it will open the pic in a new window. Right click, hit copy, come back and paste it into your thread. HR will be hosting your pics for you.

I removed the attached pic after pasting to the thread.
Can you see the pic?

Were you guys seeing the pic earlier?
I don't see it.

Edit: Try another pic.

Attached Thumbnails
Click image for larger version

Name:	IMG_1411.jpg
Views:	146
Size:	1.24 MB
ID:	270017  
Reply With Quote Quick reply to this message
  #15193 (permalink)  
Old 01-21-2016, 04:33 PM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,891
Thanked 3,469 Times in 2,019 Posts
Quote:
Originally Posted by Too Many Projects View Post
I think the problem is I removed the thumbnail along the bottom and maybe that removes the full size pic from view ??? No clue...
I think that's it.
Leave the thumbnail and should be fine. I guess that is what I was doing before.
Reply With Quote Quick reply to this message
  #15194 (permalink)  
Old 01-21-2016, 06:34 PM
idrivejunk's Avatar
Grand Prix User
 

Last journal entry: Last look
Join Date: Dec 2015
Location: USA
Posts: 3,860
Wiki Edits: 0

Thanks: 4,271
Thanked 4,991 Times in 2,952 Posts
I'm not seeing the Ford pics here. The Chevelle frame fix looks nice so far though. Taking the safe route, I just updated my journal again, speaking of 60's Ford truck structural integrity.


Now I'll take this opportunity to try this thing you-all are talkin 'bout: (this is a tough spot to block, and yep its all steel and one piece)

Attached Thumbnails
Click image for larger version

Name:	IMG_0735.JPG
Views:	195
Size:	446.5 KB
ID:	270033  
Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to idrivejunk For This Useful Post:
496CHEVY3100 (01-22-2016), Rodnit (01-22-2016)
  #15195 (permalink)  
Old 01-22-2016, 06:01 AM
AirwolfPJ's Avatar
Registered User
 
Join Date: Aug 2013
Posts: 175
Wiki Edits: 0

Thanks: 222
Thanked 44 Times in 32 Posts
Worked on taking a fiberglass radiator cover and making it fit on a TBucket style radiator. Will be posting pics in my build thread.
Reply With Quote Quick reply to this message

Tags
build thread, projects

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 12 (2 members and 10 guests)
MARTINSR, brading
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hahaha Remember that "Hemi in a Camaro" thread... Crazy Mopar Guy Hotrodding Basics 16 11-07-2015 04:26 AM
Another engine "tick" diagnosis thread....(long) ForceFed86 Engine 2 04-09-2011 03:54 PM
Increase thread title "preview" time cboy Hotrodders Site Suggestions and Help 16 07-03-2008 08:45 PM
MuscleCarKid_1991 "Senior Project" thread: Dumped Jon Engine 2 03-22-2008 08:01 PM
"Trial fitting parts" thread vs. paint thickness rcurrier44 Body - Exterior 3 01-26-2005 05:24 PM


All times are GMT -6. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.