The "What Did You Work On Today" thread - Page 1643 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #24631 (permalink)  
Old 06-20-2018, 05:32 PM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,887
Thanked 3,469 Times in 2,019 Posts
Pulled the water pump today. I figured this is the only devise that would cause the fan clutch (3 different ones) to work intermittently.


It looks brand new but the shaft seems a bit "jittery" as it's turned slowly.


Is this reverse rotation?....... anyone?...................Beuller....?




Attached Thumbnails
Click image for larger version

Name:	IMG_5751.jpg
Views:	433
Size:	73.7 KB
ID:	431706  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #24632 (permalink)  
Old 06-20-2018, 05:52 PM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,784
Wiki Edits: 0

Thanks: 2,217
Thanked 4,821 Times in 2,660 Posts
Quote:
Originally Posted by 496CHEVY3100 View Post
I remember you saying you bought one,i like the look of the old gassers ,some go on extreme especially in the rear,, personally i like the rear fenders radiused and the front with about a 4 in drop axle so that raises the frpnt 4-6 inches And natuarlly Bigs and littles..the package is sceduled for Sat delivery,,i will pm you the tracking number.

since i missed the frame i dont know yet which way i will go .
'55 has a good frame, first year for the C channel perimeter, isn't it ? Get an MII conversion with power r&p and you're good to go.
Reply With Quote Quick reply to this message
  #24633 (permalink)  
Old 06-20-2018, 06:25 PM
idrivejunk's Avatar
Grand Prix User
 

Last journal entry: Last look
Join Date: Dec 2015
Location: USA
Posts: 3,857
Wiki Edits: 0

Thanks: 4,269
Thanked 4,984 Times in 2,949 Posts
Looks like I'll require at least one more nightmarish upside down re-re-re-rerouted attempt at making a fuel line from pump to carb. The hard line isn't loose but camera says it rubbed. This last $22 fuel pump has insane hose orientation that puts the flared fitting in an impenetrable cage. With the pump installed the fitting can't be reached.

Last time I unbent the top half of the line enough to allow contortionist maneuvers around the steering to attach line to partially installed pump. Its a nonsensical, typical IDJ-ism where any small thing takes giant effort just to sidestep. Workarounds are my way of life, lol. The engine is set awful low and far back in a 69 G body so the pump is almost over the xmember.

I just spent a half hour finding a spot for two wrenches and confirmed the fitting is tight (raining a bit yay, better than sun though), then another six five minuteses trying to scrub off the evidence. Stuck the phone under it for a quick pic and now I see the clean spot. Either the metal lines rubbed through or that hose clamp backed off. Didn't check that, gas was dripping about a drop a second off the hard line bend this morning. Neato stuff for the weekend.

Reply With Quote Quick reply to this message
The Following User Says Thank You to idrivejunk For This Useful Post:
123pugsy (06-21-2018)
 
  #24634 (permalink)  
Old 06-20-2018, 07:06 PM
496CHEVY3100's Avatar
Registered User
 

Last journal entry: 53 ad3100
Join Date: Jul 2012
Posts: 1,261
Wiki Edits: 0

Thanks: 3,564
Thanked 2,666 Times in 1,657 Posts
Quote:
Originally Posted by 123pugsy View Post
Pulled the water pump today. I figured this is the only devise that would cause the fan clutch (3 different ones) to work intermittently.


It looks brand new but the shaft seems a bit "jittery" as it's turned slowly.


Is this reverse rotation?....... anyone?...................Beuller....?






YES blades are backwards, the flat side of the blade is on wrong side,,it will still circulate water just not near enough.



edit,,https://www.bing.com/videos/search?q...0F22&FORM=VIRE

Last edited by 496CHEVY3100; 06-20-2018 at 07:12 PM.
Reply With Quote Quick reply to this message
The Following User Says Thank You to 496CHEVY3100 For This Useful Post:
123pugsy (06-21-2018)
  #24635 (permalink)  
Old 06-20-2018, 07:16 PM
496CHEVY3100's Avatar
Registered User
 

Last journal entry: 53 ad3100
Join Date: Jul 2012
Posts: 1,261
Wiki Edits: 0

Thanks: 3,564
Thanked 2,666 Times in 1,657 Posts
Quote:
Originally Posted by Too Many Projects View Post
'55 has a good frame, first year for the C channel perimeter, isn't it ? Get an MII conversion with power r&p and you're good to go.
yes all 55 built in Ohio had the seamless frame ( so called California frame,),,i have 2 Corvetts i can use for conversion,,but both are running driving cars didnt want to take them apart,,if i could have gotten the frame from Jim it would have been ideal ,C4 already installed ,R&P installed and C3 rear whick is 1in narrower on eack side,,he sold it for $5000,
Reply With Quote Quick reply to this message
  #24636 (permalink)  
Old 06-20-2018, 07:28 PM
496CHEVY3100's Avatar
Registered User
 

Last journal entry: 53 ad3100
Join Date: Jul 2012
Posts: 1,261
Wiki Edits: 0

Thanks: 3,564
Thanked 2,666 Times in 1,657 Posts
I have tried 3 times,,so it might double post..removed clip from 55 today the fenders ,iner fenders and hood are very usable,,cant say the same for the Doors,i got my 5 minutes in today ,,only problem it too; me 2 hours,,
Attached Thumbnails
Click image for larger version

Name:	IMG_0796.jpg
Views:	33
Size:	109.1 KB
ID:	431722   Click image for larger version

Name:	IMG_0810.jpg
Views:	34
Size:	110.3 KB
ID:	431730   Click image for larger version

Name:	IMG_0800.jpg
Views:	34
Size:	85.4 KB
ID:	431738   Click image for larger version

Name:	IMG_0804.jpg
Views:	34
Size:	83.8 KB
ID:	431746   Click image for larger version

Name:	IMG_0805.jpg
Views:	50
Size:	75.5 KB
ID:	431754  

Click image for larger version

Name:	IMG_0808.jpg
Views:	32
Size:	47.4 KB
ID:	431762  
Reply With Quote Quick reply to this message
The Following 4 Users Say Thank You to 496CHEVY3100 For This Useful Post:
123pugsy (06-21-2018), idrivejunk (06-21-2018), John long (06-21-2018), Rip VW (06-21-2018)
  #24637 (permalink)  
Old 06-20-2018, 07:52 PM
496CHEVY3100's Avatar
Registered User
 

Last journal entry: 53 ad3100
Join Date: Jul 2012
Posts: 1,261
Wiki Edits: 0

Thanks: 3,564
Thanked 2,666 Times in 1,657 Posts
Does anyone know what this horseshoe mount fits,,the 4 holes align with the 4 on a V8 chevy but the to lower on the saddle is not even close to the studs in the frame..

Had to quit fir the day tore my toe nail off ,which would not be a big deal ,,but I am a diabetic and it could be a Big problem especially with the blood thinners I am having to take Infection is a big deal so I had to come in and take care of it,,but I am tired so I will just quit for the night.
Attached Thumbnails
Click image for larger version

Name:	IMG_0819.jpg
Views:	64
Size:	91.1 KB
ID:	431778   Click image for larger version

Name:	IMG_0820.jpg
Views:	61
Size:	92.2 KB
ID:	431786   Click image for larger version

Name:	IMG_0844.jpg
Views:	122
Size:	50.1 KB
ID:	431794  
Reply With Quote Quick reply to this message
The Following User Says Thank You to 496CHEVY3100 For This Useful Post:
123pugsy (06-21-2018)
  #24638 (permalink)  
Old 06-20-2018, 07:52 PM
boothboy's Avatar
More bucks, go faster!
 
Join Date: Nov 2011
Location: Grass Valley, CA.
Posts: 1,052
Wiki Edits: 0

Thanks: 2,180
Thanked 1,779 Times in 1,268 Posts
Quote:
Originally Posted by 123pugsy View Post
Pulled the water pump today. I figured this is the only devise that would cause the fan clutch (3 different ones) to work intermittently.


It looks brand new but the shaft seems a bit "jittery" as it's turned slowly.


Is this reverse rotation?....... anyone?...................Beuller....?




Before we decide if that is a standard or reverse pump. How about a drawing of how the belts turn the pump? Makes a difference. Serpentine or V?

BB
Reply With Quote Quick reply to this message
The Following User Says Thank You to boothboy For This Useful Post:
123pugsy (06-21-2018)
  #24639 (permalink)  
Old 06-20-2018, 08:36 PM
Too Many Projects's Avatar
Collector of "someday" cars
 

Last journal entry: continued
Join Date: Sep 2010
Location: Stillwater, MN
Posts: 1,784
Wiki Edits: 0

Thanks: 2,217
Thanked 4,821 Times in 2,660 Posts
Quote:
Originally Posted by boothboy View Post
Before we decide if that is a standard or reverse pump. How about a drawing of how the belts turn the pump? Makes a difference. Serpentine or V?

BB
They are v belts. From what I've read, that impeller will work. Many rebuilders use it universally to push water both ways. The flat side doesn't move the coolant as well as if the angled side was doing the pushing.
Reply With Quote Quick reply to this message
  #24640 (permalink)  
Old 06-20-2018, 09:15 PM
496CHEVY3100's Avatar
Registered User
 

Last journal entry: 53 ad3100
Join Date: Jul 2012
Posts: 1,261
Wiki Edits: 0

Thanks: 3,564
Thanked 2,666 Times in 1,657 Posts
Quote:
Originally Posted by 123pugsy View Post
Pulled the water pump today. I figured this is the only devise that would cause the fan clutch (3 different ones) to work intermittently.


It looks brand new but the shaft seems a bit "jittery" as it's turned slowly.


Is this reverse rotation?....... anyone?...................Beuller....?




I went back to your video you posted a couple weeks ago,,your fan is turning clockwise as it should,,that pump is clearly set up for counterclockwise,,it is hard to tell from the video ,but i THINK your fan blades are pushing air instead of pulling air,, try holding something about a foot in front of the grill,,Flame smoke etc,,and see if it pulls the smoke thru the grill,,my truck pulls enough air to put out a match,,
Reply With Quote Quick reply to this message
The Following User Says Thank You to 496CHEVY3100 For This Useful Post:
123pugsy (06-21-2018)
  #24641 (permalink)  
Old 06-20-2018, 11:33 PM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Join Date: Jan 2002
Location: North of Seattle
Posts: 3,088
Wiki Edits: 0

Thanks: 61
Thanked 73 Times in 58 Posts
i think i saw that same problem with a v8 bmw a few months back. i have no idea about your water pump blades tho.

however, today, and the last few days i been still messing around somewhat with my avatars heads going back on. well they are on but then i got the intake on over the weekend and my water pump on today. still painting a few things in the engine bay.

and oh yeah, striped bolt holding on the balancer. which i guess isnt that big a deal but i think my balancer has be moving forward a bit every year, causing the belts to squeel from time to time. i guess sbc didnt use bolts after 68, so not too worried other than i did have to get the balancer i got from summit i think, honed out to fit. i didnt get the memo to put it in the over back in '01.

so i drilled it out to fit a 1/2" fine bolt with a 29/64ths bit. couldnt get my hole hawg in it without taking the radiator out so had to do that too. painting the pulley now. will try to get the carb on tomorrow but dont know. i'm not retired so have to work. and optomotrist tomorrow too so... converting all my nuts and bolts to stainless as well. getting close, just misc pumps and alt. junk. linkage and wiring. distributor. need to buy wires. going to have about a grand into this valve job effort by the time i'm done with the exhaust hooking back up to the new headers.
Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to bullheimer For This Useful Post:
123pugsy (06-21-2018), Too Many Projects (06-21-2018)
  #24642 (permalink)  
Old 06-21-2018, 12:01 AM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Join Date: Jun 2004
Location: Boise, Idaho
Age: 60
Posts: 16,155
Wiki Edits: 0

Thanks: 6,285
Thanked 6,783 Times in 4,336 Posts
I got the right kick panel welded in! I was going to have them both, that was the plan. But a family movie night won over that with "Cars 3" and we had fun, what a fun movie.

Brian
Attached Thumbnails
Click image for larger version

Name:	IMG_9222.jpg
Views:	48
Size:	55.8 KB
ID:	431802   Click image for larger version

Name:	IMG_9223.jpg
Views:	43
Size:	56.8 KB
ID:	431810  
Reply With Quote Quick reply to this message
The Following 5 Users Say Thank You to MARTINSR For This Useful Post:
123pugsy (06-21-2018), cozwurth (06-21-2018), Gearhead Poppa (06-21-2018), John long (06-21-2018), Too Many Projects (06-21-2018)
  #24643 (permalink)  
Old 06-21-2018, 01:27 AM
John long's Avatar
Slow but willing learner
 
Join Date: Feb 2012
Location: Chattanooga, Tn
Age: 74
Posts: 4,721
Wiki Edits: 0

Thanks: 5,535
Thanked 7,961 Times in 4,094 Posts
Quote:
Originally Posted by MARTINSR View Post
I got the right kick panel welded in! I was going to have them both, that was the plan. But a family movie night won over that with "Cars 3" and we had fun, what a fun movie.

Brian
Family nights are approved. Your dedication to five minutes is really paying off though. Looking good.

John
Reply With Quote Quick reply to this message
The Following User Says Thank You to John long For This Useful Post:
MARTINSR (06-21-2018)
  #24644 (permalink)  
Old 06-21-2018, 04:42 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,887
Thanked 3,469 Times in 2,019 Posts
Quote:
Originally Posted by boothboy View Post
Before we decide if that is a standard or reverse pump. How about a drawing of how the belts turn the pump? Makes a difference. Serpentine or V?

BB

CW looking from the front.


As a rule:
CW = standard
CCW = reverse


The "scoop" looks to be the wrong way.
I'm thinking to pull the cover off the new one to take a peak before installation.
Reply With Quote Quick reply to this message
  #24645 (permalink)  
Old 06-21-2018, 04:44 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 57
Posts: 3,993
Wiki Edits: 29

Thanks: 7,887
Thanked 3,469 Times in 2,019 Posts
Quote:
Originally Posted by 496CHEVY3100 View Post
I went back to your video you posted a couple weeks ago,,your fan is turning clockwise as it should,,that pump is clearly set up for counterclockwise,,it is hard to tell from the video ,but i THINK your fan blades are pushing air instead of pulling air,, try holding something about a foot in front of the grill,,Flame smoke etc,,and see if it pulls the smoke thru the grill,,my truck pulls enough air to put out a match,,

Fan pulls of course.



The clutch is working part time only and I think it has to do with this defective pump. As mentioned, it doesn't feel perfect turning it slowly.
Reply With Quote Quick reply to this message
The Following User Says Thank You to 123pugsy For This Useful Post:
496CHEVY3100 (06-21-2018)

Tags
build thread, projects

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hahaha Remember that "Hemi in a Camaro" thread... Crazy Mopar Guy Hotrodding Basics 16 11-07-2015 04:26 AM
Another engine "tick" diagnosis thread....(long) ForceFed86 Engine 2 04-09-2011 03:54 PM
Increase thread title "preview" time cboy Hotrodders Site Suggestions and Help 16 07-03-2008 08:45 PM
MuscleCarKid_1991 "Senior Project" thread: Dumped Jon Engine 2 03-22-2008 08:01 PM
"Trial fitting parts" thread vs. paint thickness rcurrier44 Body - Exterior 3 01-26-2005 05:24 PM


All times are GMT -6. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.