Windshield wipers 37 Pontiac - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans Advertise
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 02-06-2020, 04:04 AM
Bob37pont's Avatar
Curmudgeon at Large
 
Join Date: Jan 2018
Location: Astatula, FL
Posts: 320
Wiki Edits: 0

Thanks: 268
Thanked 79 Times in 54 Posts
Quote:
Originally Posted by 38 old coupe View Post
I used the same spw setup and last summer went to a car show and got stuck in a downpour on the way home.
They started squeaking and with a metal to metal sound and when I got home I took the motor cover off all the hd wheal bearing grease I used was gone and the wheel was rubbing on the outside cover.

Iíve only had them going for a year and thatís the only problem that Iíve had I baught the ones with intermittent delay
Thanks 38, my cover is readily accessable, I'll keep an eye on that.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 02-16-2020, 07:29 AM
123pugsy's Avatar
Purists Hate Me
 
Last wiki edit: Metal shaping
Last journal entry: SEAM SEALER
Join Date: Apr 2006
Location: Markham,ON
Age: 58
Posts: 4,293
Wiki Edits: 29

Thanks: 9,108
Thanked 4,327 Times in 2,437 Posts
I did a little video. Just want to add it here. A lot of good info on this thread.


Reply With Quote Quick reply to this message
The Following 4 Users Say Thank You to 123pugsy For This Useful Post:
Bob37pont (02-16-2020), Gearhead Poppa (02-16-2020), idrivejunk (02-16-2020), Rip VW (02-16-2020)
  #18 (permalink)  
Old 02-16-2020, 09:12 AM
Bob37pont's Avatar
Curmudgeon at Large
 
Join Date: Jan 2018
Location: Astatula, FL
Posts: 320
Wiki Edits: 0

Thanks: 268
Thanked 79 Times in 54 Posts
Quote:
Originally Posted by 38 old coupe View Post
I used the same spw setup and last summer went to a car show and got stuck in a downpour on the way home.
They started squeaking and with a metal to metal sound and when I got home I took the motor cover off all the hd wheal bearing grease I used was gone and the wheel was rubbing on the outside cover.

Iíve only had them going for a year and thatís the only problem that Iíve had I baught the ones with intermittent delay
I just did a brake service and lubed the slder pins with Permatex synthetic brake lube. It seems a lot stickier than the wheel bearing grease, I will try the Permatex stuff when & if the grease goes away.
For those following that watched 123Pugsy's video, the surface of the drive wheel, the connecting rod and the push assembly (as well as the cable itself) are what gets greased as the cover is what holds the assembly in place.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Bob37pont For This Useful Post:
123pugsy (02-16-2020)
 
  #19 (permalink)  
Old 02-16-2020, 06:51 PM
38 old coupe's Avatar
Member
 

Last journal entry: Electric windows
Join Date: May 2004
Location: granite falls wa
Age: 52
Posts: 193
Wiki Edits: 0

Thanks: 32
Thanked 10 Times in 6 Posts
I will have to try that also when the lube dries up again.
Keep us informed how it works thanks kelly
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.