Hot Rod Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
New to the forum, very cool forum...

I have a 56 Dodge Cornet, hardtop with a 270 Hemi. Some where down the line, someone switched the transmission to a Desoto 3 speed, maybe from a 57. It is a 3 speed push button on the dash. This car has been in storage for 25 plus years. There is no spots of fluids on the floor and it is down about 1/2 a pint of ATF.

If I put it directly in drive from neutral, it shutters and shakes and will slowly creep ahead. First and second works great and if I manually shift to drive from 2nd, it does shift up. If I go from reverse direct to drive it works fine. I think it might be adjustment in the cables but I thought that I would throw it out here, before I start messing with the cables. When I go from neutural to reverse it is a very aggressive engagement.

Any help would be greatly appreciated.

Foxbay3
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Killeratrod,

Thanks for the post. The guy I bought it from said the tranny had been changed out. I found a 2 speed dash plate and the button in a box of parts. So I was going with the flow.

I will slide under it and see of I can find any numbers on the case.

Your right, I should get a service manual for it.

Thanks Again

Foxbay3
 

·
Registered
Joined
·
5,456 Posts
DEfinitely get a service manual!
Be carefull trying to adjust the shift cable. THey're rather tricky to set right. IIRC you shoulda had a 2 speed powerflite originally.
Look around on this link for info.
http://www.allpar.com/
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
KIlleratrod,

Thanks for the link. The manual will give me some reading material, in my spare time. I will wait until I get the manual before I jump in with both feet!

RWENUTS,

Thanks for the link to the Allpar site. I will have to spend some time there and check it out.

Thanks Again,

Foxbay3
 
1 - 6 of 6 Posts
Top