Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My son has 76 camaro and we are putting in the trans
and converter; however it lacks at least 1/2 to 3/4 inch
mating up to block. We took trans and converter to
trans shop and he said we had converter properly
engaged to trans. 168 tooth flywheel is on correctly.
Trans and converter purchased from Summit and the
tech said the converter is what is called for on that
trans. It is a 2800 stall. Scratching my head as what
next to do. Any suggestion appreciated.
Thanks
 

·
Registered
Joined
·
62 Posts
can you post any pictures? when youre at that last 1/2, does that mean the trans is 1/2 away from the engine, or the trans is fully seated against the engine, but the converter is 1/2 away from the flexplate?

need more info, and pics tell a thousand words..
 

·
Registered
Joined
·
15,310 Posts
There are two different spline shaft and converter combos on the 700R4 the early version uses 27 splines the later starting around 1987 model year this was increased to 30 splines. I’d start here. If the converter is fully engaged in the pump there should be a lot of space between it and the bellhousing surface if it isn’t either the splines aren’t mating or the converter is not seated in the pump.

Bogie
 

·
Registered
Joined
·
33 Posts
Yeah im going through something similar ordering my converter for my 700. I have an 85 model and all my research points to a 30 spline (84 being last year of 27) but tech review called after i placed an order and said it should be 27. Anyway im pulling the motor today and will physically count them. But it seems if your in the mid 80s you can find inaccurate info. So you may want to count splines just to be certain.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Yeah im going through something similar ordering my converter for my 700. I have an 85 model and all my research points to a 30 spline (84 being last year of 27) but tech review called after i placed an order and said it should be 27. Anyway im pulling the motor today and will physically count them. But it seems if your in the mid 80s you can find inaccurate info. So you may want to count splines just to be certain.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Not set up to post pictures. Transmission was shipped
two months ago direct from factory. Son and I worked
on this thing about an hour this AM trying to get it to
spline into the pump with no luck. It will spline into
the first spline but not the 2nd. If I could get it to
spline into the pump my problem would be solved.
My son is going to call a factory tech monday if
he has time. Thanks, will try and let you know
of progress.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top