Hot Rod Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter · #1 ·
Hi all

Been helping a neighbor off and on with his project '91 Chevy K1500. He's got a transmission problem and I don't know a lot about the 700R4. It goes from park into drive fine, but revs up really high before it shifts. Once it shifts into the higher gear, it won't downshift again. Manually going through the gears has no effect. Eventually it gets stuck in OD, it won't go into park, reverse, etc. However, if he shuts the truck off, and restarts it, it will go right back into first and the whole process starts over again...

Also, it doesn't have this problem all the time, it comes and goes. I'm guessing it's electronically related?

Any guesses as to what's going on here?

Thanks!

Mike
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #2 ·
Some more info...I was just outside looking at his setup again, I noticed the TV cable has a kink in it about an inch in front of the sleeve. The cable straigtens out at wide open throttle, but kinks again as soon as tension is released from the throttle. Could this be causing the problem? How difficult is it to adjust the TV cable if we replace it?

Thnaks...
 

·
Registered
Joined
·
1,027 Posts
Well theirs your answer.The TV cable controls pressure to how it should shift.I would replace the cable.You'll have to take the pan off.Then go to Bowtie Overdrives site they have a big write up on how to adjust the cable.And don't put the pan back on till you read what they have to say.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top