Hot Rod Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
This 700R4 is a 1986 with no aux valve body, it has just been rebuilt. The TV cable is set correct and everything is working great, but it wont downshift to 1st gear. If you take off in O-drive, it goes through the gears great, but when you come to a stop it is stuck in 2nd gear when you take off again. If you manually shift to first it will drop to first gear. I searched on here and found govenor sticking could cause this, but can anybody confirm that this might be the problem? Thanks for any help!
 

·
Administrator
Joined
·
10,116 Posts
chrisape said:
This 700R4 is a 1986 with no aux valve body, it has just been rebuilt. The TV cable is set correct and everything is working great, but it wont downshift to 1st gear. If you take off in O-drive, it goes through the gears great, but when you come to a stop it is stuck in 2nd gear when you take off again. If you manually shift to first it will drop to first gear. I searched on here and found govenor sticking could cause this, but can anybody confirm that this might be the problem? Thanks for any help!

Could be the governor or the 1-2 shift valve in the valve body.

Governor is easiest to check. Remove the round press-on cover . Check for free movement of the inner valve .

Is this something you have mechanical ability to perform?

:cool:
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
This is my second 700R4 rebuild that I have done, this 1 is just giving me this problem. I think I will just replace the govenor with a new one, and if that doesn't fix it, I guess the valve body will have to come out. Thanks for your suggestions Crosley!, I am still in the learning stages of auto transmissions!
 

·
Administrator
Joined
·
10,116 Posts
chrisape said:
This is my second 700R4 rebuild that I have done, this 1 is just giving me this problem. I think I will just replace the govenor with a new one, and if that doesn't fix it, I guess the valve body will have to come out. Thanks for your suggestions Crosley!, I am still in the learning stages of auto transmissions!
Since there are many different calibrations on governors & Valve bodies... I try to keep the two together when possible.

When you replace one of the two , it can be a challenge to get shift points where they need to be..... not always
 

·
Administrator
Joined
·
10,116 Posts
One other item on the governor of the 700 / 4L60 trans..

In the photo , at the top of the outer weight you can see a worn in groove. IF this groove is deep enough the inner weight can get stuck in the groove causing down shift problems.

This is not a large cause of shift problems, just one I noticed years ago.

Grind a chamfer on the inner weight in the area that rubs on the outer weight and all is fine.

Also check the retaining nails and weights for wear. Some times the nails wear through.

:cool:

 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top