Hot Rod Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a 700r4 automatic tranny that was just overhauled and the oil pump replaced. backed the car out of the garage and it ran just fine. let engine run, as to check the tranny fluid, and filled to correct level. tried to take car out for test drive and reverse would not engage. it worked to back the car out of the garage but after warming up engine and filling tranny fluid the car lost reverse gear. all other gears work just fine and operate correctly only reverse will not engage. what could be the main problem? thanks in advance to anyone that can help.
 

·
Registered
Joined
·
9,050 Posts
I had one do that and it was a broken/bad spring in the pressure regulator. I pulled the pan and replaced the regulator. Trans was ok.
 

·
Administrator
Joined
·
9,811 Posts
did a DIY type person rebuild the tranny? DIY = do it yerself.

Common mistakes are the low/reverse boost valve in backwards, cut sealing rings on the pump stator for the reverse drum.

Does manual low gear have engine braking or does it allow the engine to return to idle when in low gear at say 25 mph?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
yes DIY :)

some details forgot to mention in post, sorry.

the tranny was overhauled and the car ran good for about 500 miles. one day while driving i thought i blew the tranny pump seal because i lost all my tranny fluid all over the road. i pulled the tranny pump to replace the seal when i noticed that the pump had a small crack from the seal and about 1/2 of an inch down the pump caseing. also had some pump gear teeth come out of the pump and torque converter. i then replaced the pump drained the torque converter and reinstalled the pump. during this process i did not remove or mess with the gear drum. i was successful in not allowing the gear drum to move while i exchanged the pump.

the only other things that were touched during the pump replacement was the pan removed the solinoid pulled out of the pump and a new filter.
 

·
Registered
Joined
·
427 Posts
You will need a crystal ball to determine what went wrong.
There are too many possibilites to start here.
Yank the sucker.
 
1 - 5 of 5 Posts
Top