Hot Rod Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
i have a 94 s10 zr2, 4.3 vortec with the 4l60e trans. i went and got a tranny for it but it might not be the problem, sometimes it slips in first and other times it will take right off, also seems like when you shift it into drive theres like a delay(like a pause then it goes into drive, and it also slips in between gears and sometimes wont shift unless you let off the gas. does this sound like a filter problem or somthing electrical such as a solonoid or sensor, i just want to find out before i bust my ***** pulling it and putting the new one in, thanks
 

·
Administrator
Joined
·
10,121 Posts
I would suggest you re-read all the answers given to you in your previous threads on this vehicle & trans,

140k miles on it? Probably worn out if the mileage is accurate on the trans.

Have you serviced the trans yet? Known as a Filter / fluid change?

Is the 'check engine " light on?

Is the trans full of fluid?

Is the fluid dark , brown or burned smelling?

Installing a used trans is simply asking for more troubles IMHO


:D
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
questions about my 4l60e problem

i have a 94 s10 zr2 4.3 with the 4l60e tranny, i just got the truck a month ago, when i picked the truck up the tranny sliped in 1st gear, so i went and got a tranny for it, when i drove it to the house to put the tranny in the tranny didnt slip in 1st it took right off, then i had the problem with it not shifting untill i let off the gas and seemed to go from 1st to 2nd and slip, almost like a delay. what i dont get is if the bands were gone wouldnt it slip all the time? i was just wondering if anyone has any info of this tranny and if it might be somthing like the filter or soloniods thanks. and if i should try new fluid along with some lucas tranny oil, filter, and soloniods. any info would be great
 

·
Administrator
Joined
·
10,121 Posts
Do you know how to locate your previous threads /posts?

I merged your newest thread with one of the older threads.

Your questions have been answered by the folks here.

You have not answered many of the questions asked of you.
 

·
when will it rain???
Joined
·
1,295 Posts
Crosley said:
only blue and certain colour of grays

:mwink: :mwink:
what about yellow? or is it the green ones im thinking of? or does it make a difference if was built on a friday instead of monday? i know the purple ones might work if theyre put in on wensday. ;)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top