Hot Rod Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter · #1 ·
i just got a 96 sonoma 4.3l vortec v6 it has a 4l60e trans with some problems.

Their is no reverse at all dont act like it wants to pull or anything. It pulls real good in 1,2,d,od but when shifting from 1st to 2nd it dont shift till you let off the gas alittle thin it shifts.

What i want to know is their any sensor that will couse these problems or is it just time for a rebuild.
 

·
Administrator
Joined
·
10,190 Posts
there is no reverse solenoid in the 4L60e. It is controlled by the manual valve that is moved via the shift linkage.

Mileage on the trans ? If known. Since you just acquired this vehicle the service history may b a mystery

Since you mention all forward gears function... If you place the shifter into manual 1 , drive forward to about 20 mph, the shift to manual 2 . Please note the shift to 2nd gear is proper or not, reply back here.

Please note that over drive does function properly too.

I ask these questions because I have seen vehicle owners that said all forward gears operate and they do not. Then we find the sun shell broken, which will cause a no reverse, no 2nd gear, no over drive
 

·
Registered
Joined
·
393 Posts
Discussion Starter · #6 ·
1st work 2nd works drive works and over drive works. You do have to let off the gas for it to shift but when you put it into reverse nothing at all acts like its in neutral.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top