Hot Rod Forum banner
1 - 16 of 16 Posts

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #1 ·
Haynes says the contacts will become closed once temps reach 199. So do I boil some water or something or can I test this on the car? It doesn't appear that I can test it on the car with the switch being intermittent and god knows when it turns on.

I already bench tested the radiator fan relay, already saw the T-stat seems to be working fine, the condensor fans are the radiator fans and they turn on fine when the AC blows. So according to my Haynes book my next place to check is the fan switch on the T-stat housing.

Btw, it started to get really hot at idle, then would go down again and go back up. Fluids seem to be fine but I can't recall the fans going on other than for the AC. Any help or suggestions appreciated. It's a 2002 Honda Civic and the problem doesn't arrise everyday.
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #2 ·
ok, I went out there and had a look at things, which is very difficult when you're watching a crying little girl. Anyhow, it appears that I can drive it around and get it hot, park it, and unplug the harness and test the leads when the car is hot. Sound about right?
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #3 ·
so since no one responded I went ahead to this website and got some tips.

► DIY: Radiator Fan Circuit & Fan Switch Circuit Troubleshooting - Honda-Tech

On the second post #4 it says to check continuity to ground on pin #1 (while off) and if it has continuity than replace the switch. So according to this I must replace the switch. Sound right?

Geez, the one thing I don't like about mechanical is that it's hit and miss. I don't call myself a mechanic but man, seems like there's more part replacers out there than real diagnosers. I am no real mechanic btw.
 

·
life is a ride
Joined
·
1,540 Posts
The temperature sensor can be tested with a ohmmeter to determine when/if the switch closes.
If your sensor has (1) electrical terminal, connect one wire of the ohmmeter to that terminal and the other wire to the body of the sensor.
When the water temperature reaches 199* the internal switch will close and the ohmmeter will indicate a complete circuit.
If the sensor is bad it will not switch.
If the sensor switch does close and and indicate a complete circuit remove the heat from the test and observe the reduced temperature when the switch opens. I could be a much as 10* under the closing temperature.
Repeat the test to look for intermittent operation.

vicrod
 

·
Get in, sit down, hang on
Joined
·
2,785 Posts
Gawd I hate looking up parts for a Honda Civic.:smash:

You need to ask for everything but the owner's mother's maiden name and blood type. DX,EX,GX,LX and then the engine designation (1.7L doesn't usually cut it) The VIN would probably answer most of the questions that you'll be asked.

Anyway ...
I'm sure you know there is likely a fan relay that needs to be checked as well.


NAPA Echlin #AR-614
*should be* the one, I think.
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #9 ·
looks like it's a bad switch. no continuity or voltage when the engine is hot out of each of the two contacts going to the fan. I tested them to eachother and to the housing. Nothing. So I'll swap that out and also burp it. Thanks guys for helping me out!
 

·
life is a ride
Joined
·
1,540 Posts
thermostat

If you are going to replace the fan sensor you may want to replace the coolant thermostat as well.
These two devices work together to maintain proper engine temperature.
The coolant thermostat will be rated at a temperature slightly lower than the fan sensor.
For example the coolant thermostat will control the coolant temperature at approx. 190* by controlling the amount of coolant that flows through the engine/radiator.
If coolant temperature rises to 195* the fan sensor will then run the fan thus cooling the system down 190*.

vicrod
 

·
Registered
Joined
·
761 Posts
HaHa, with yesterdays and todays gas prices my buddy gave me his cast off 87 honda. it saves me much money over my corvettes and the pantera when just going to the store. I have been trying to kill the honda for five years, no luck. I have not put a penny into it except for an oil and filter change once a year. When the rad fans quit working two years ago i just ran a jumper wire in the relay box under the hood so the fans run whenever the ignition is on, the stat controls the temp.
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #12 ·
If you are going to replace the fan sensor you may want to replace the coolant thermostat as well.
These two devices work together to maintain proper engine temperature.
The coolant thermostat will be rated at a temperature slightly lower than the fan sensor.
For example the coolant thermostat will control the coolant temperature at approx. 190* by controlling the amount of coolant that flows through the engine/radiator.
If coolant temperature rises to 195* the fan sensor will then run the fan thus cooling the system down 190*.

vicrod
I was thinking about doing just that. I was hoping they sold the T-stat housing with the switch already in it. I'll have to look into it. Thanks for all the great advice.
 

·
Registered
Joined
·
2,835 Posts
I had a '90 Honda Civic, which may have had a similar engine. To bleed air out of the cooling system there was a bleed fitting on top of the thermostat housing. It fit about a 12 or 14 mm wrench, and looked like a nut with a hole in the middle.

Use a box end wrench to loosen up the bleed screw with the engine cold so that you get a feel for how much torque it takes to loosen it. Then start up the engine and let it run until the thermostat opens. While its running and hot, loosen the bleed screw until coolant just starts to dribble out, which means you have let all the air escape at the highest point. Then close the bleed screw and top off the overflow tank to the hot mark.

Your fans will kick on all the time when you run A/C. One temporary work around is to just leave the A/C on all the time.

Bruce
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #14 ·
ok, so I replaced the T-stat, T-stat housing, and radiator temp sensor. When I was tightening up the T stat housing the open end wrench touched the battery terminal (GRRRRRRRRR!!!!) and sent a shock thru the wrench. So when I was done I test drove it to find out that it overheats no matter what I do, so it's worse now. Now I think it's the T-stat not opening, even though it's a fail safe one. Seems like the lower hose was not hot, not cold, but not hot. Could the shock have messed up the T stat, or maybe I installed it incorrectly? I situated the gasket on the exact say way it was but didn't read on installation.

Any thoughts?
 

·
put up or shut up
Joined
·
3,144 Posts
Discussion Starter · #15 ·
I guess I should also note the fans never came on after switching the heat sensor but am guessing it's because the new T stat is stuck closed and the sensor is not getting coolant over it. I'll switch out the t stat but am wondering if the 12 volt direct killed it. It sure burned my finger. :D
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top