Hot Rod Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
just finished building a 406 sb chevy for a 8 71. we but the mtor on the dyno yesterday to test and tune. we have a big problem. we have no boost at all. if anything we have - 20 pounds... though it was a bad gauge but its not. we used all the good stuff in building this motor. motor is putting out 486 horse power throught the blower with no belt attached... we used a crane blower cam/ victor junior heads ported and polished hooker super comp everything worked on a 383 it was on last year.. what could be the problem here?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
it has 2 holly 750 carbs that are for a blower.. it has a msd box with the btm for a blower.. timing is set at 36 on the dyno for greatest horsepower.. crame cam has 114 degree seperation it is there blower roots cam shaft..
 

·
Registered
Joined
·
17,613 Posts
fatrat96 said:
just finished building a 406 sb chevy for a 8 71. we but the mtor on the dyno yesterday to test and tune. we have a big problem. we have no boost at all. if anything we have - 20 pounds... though it was a bad gauge but its not. we used all the good stuff in building this motor. motor is putting out 486 horse power throught the blower with no belt attached... we used a crane blower cam/ victor junior heads ported and polished hooker super comp everything worked on a 383 it was on last year.. what could be the problem here?
You're not making any sense here. Your post reads like you were just "windmilling" the blower, so the motor was naturally aspirated. How can you expect any boost without a belt on the blower? If you've achieved 486 hp with windmillin' the blower, I'd say you've achieved your objective. Put a belt on it and you'll see 700 hp.....until the main webs pull out of the block.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #6 ·
sorry for the misunderstanding... when everything is hooked up this includes the blower to the engine motor run flawless but we have no boost the gauge reads negitive- and yes we took the motor p to 6500 rpm and it just kept getting worse and worse - what i meant is we ran the motor once with the belt off the blower just to see what it did... we can not figure out why we do not have 6 - 8 pounds of boost... why negitive... is there a ideal place to install the boost gauge fitting for a true reading? we had it installed in the pop off valve plate.... just took the blower off to inspect everything.. it looks and feels good.. it is all with jin the blower spec..
 

·
Hotrodders.com Moderator
Joined
·
6,391 Posts
Its possible you have a leak somewhere, how is the vacuum. The blower could also be bad. Bad cam timing could cause what you are talking about but I doubt if you would have been pushing 400+ HP if the cam timing was off that much. I dont know a lot about that style blower manifold but it seems odd that on a hard pull like a dyno that you are reading -20 lbs of boost (vacuum). You should be able to connect the boost gauge to any vacuum port on the manifold. Maybe you should try it somewhere else.
Does it run different with the blower spinning??
 

·
Registered
Joined
·
69 Posts
Are you sure you have a boost guage and not a vaccum guage?

I have a vaccum guage below my carbs and a boost/vaccum guage below the blower in the intake.

My boost vaccum guage read vaccum at idle and then goes to 0 then onto creating boost as the rpms go up.

Duke
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #11 ·
the gauge we put on it is a vacuum / boost gauge...

the pulley that are on it now are 54 top / 63 bottom

on the dyno the motor runs flawless with the blower hooked up and runs also flawless with the belt taken off.

we are going to bolt everthing up this morning again and pull another run and see what type of horsepower with blower hooked up. we are going to try another port for trying to find boost..

everthing on the blower is within the spec for end clearance and rotor clearance.

on the dyno 38 degree on the timing produces the best horsepower with out any overheating issues..... carbs are alittle leak on the top end we will adjust them to today..

but why no boost... we are also going to check how much air we have flowing into the blower / carbs

any idea's??
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #12 ·
just got back from the dyno... we redrilled and tapped a new port for the boost gauge in the # 7 runner and we now had 13 pounds of boost at 6000 rpm.... motor is unreal 701 hp and 654 pounds of torgue... the only problem we need to find out why at 6000 rpm it wants to lay down... it is pulling lots of horsepower from 5000 to 6000.. who know what we might get at 7000.. the cam is good to 7200

thanks for all your guys help
john
 

·
Hotrodders.com Moderator
Joined
·
6,391 Posts
Running out of fuel or ignition issues. What is the A/F Ratio when it starts to fall apart.
Could also be an ignotion issue, a lot of stock style ignitions start to puke at 6000 RPM
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #15 ·
msd box has a 7500 rpm chip in it... they are talking with crane cam and they believe that we need to add a - 4 degree into the cam. the feel that the valves are not staying open long enough.. they took the timing back to 32 and it gained 30 horse. msd box is doing everything perfect... fuel is great.. checking the plugs at shut down they are perfect.... alittle rich still on idle
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #17 ·
there was no sign of detonating at all with it running.. as we turned the timing back from 38 to 32 it kept adding horsepower... at 32 it peaked out and then it started loseing horsepower. still running alittle rich at idle but it is getting better...we are going to add 1/4 turn on the lifters right now and see what that does.. i have 1 more day time on the dyno so we are going to check a few things.. so far i am happy with what it doing

thanks for all your help
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top