Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter · #1 ·
I have bought the motor that has the park feature for my car. The old motor didn't have this feature. What I need to know is if someone that has a chevy with the park wipers would look at the wiring and see how the 3 wires on the edge of the motor are hooked up. I have a single wire and 2, 2 wire plugs. One of the 2 wire plugs goes to the washer the other can either go to the top 2 terminals and the single wire to the bottom terminal, or the 2 wire plug could go to the bottom and the single wire to the top. I don't want to be wrong and burn up this $300 motor. If you could take a look also noting the wire colors that would be great.

Thanks
 

·
Registered
Joined
·
740 Posts
Just looked at an '81 Caprice, but it has 7 wires....Sorry.

There are a lot of us here with Chevys. Maybe if you were more specific as to which year and model Chevy you are working on, you might get some responses here.


Hope this helps.... :thumbup:
 

·
Registered
Joined
·
46 Posts
Wiper wirimg

You should be able to check the motor by using jumper wires from a battery. The motor housing should be the ground. The other 3 should be power in for the park, low and high speed. That is the way most of the after market units are set up. Good luck
 

·
Registered
Joined
·
5 Posts
Same issue here with wiper wiring.

Bought a 1962 Chevy Impala from Colorado. The wipers do not work. From what I have read in these Windshield wiper posts, I think I have a wire missing. Will those of you who have an early Chevy with two speed wipers take a look under the hood for me?

In addition I would like to know if the light blue wire belongs on top or, do I have it reversed.

The picture is attached.

Thanks to all who reply.

Impala Bill
 

Attachments

·
Registered
Joined
·
5 Posts
Solved part of it.

The yellow wire in the photo is connected through the wiring harness through the firewall connectors behind the fuse block to the wiper fuse. So, it appears that the person who installed this distributor stole the wiper wire, ( wipers be damn ) to provide power for the distributor. Nice.. real nice!#$%^&*

Now which terminal does it belong on? And, I will obviously need to run a new wire for the distributor.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top