Hot Rod Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5,920 Posts
Discussion Starter · #1 ·
My niece just came to me with her 2002 Malibu 3.1 V6 with an odd problem, it will fail to start on occasion but most of the time it starts just fine. This car will seem normal for maybe a week or so then for no apparent reason it will not start, it just cranks and won't even hit at all, until it has sit for an hour or more (sometimes overnight) and then it will fire right up normally, after starting it runs just fine with no other problems. I ran a scan and the only code it pulls up is for an EVAP malfunction but I don't think that should affect start up so at this point it's a guessing game, any suggestions?
 

·
http://www.warsprints.com
Joined
·
2,024 Posts
Hi there Oldred,
I had a similar problem with a Cadillac that would do that. I was told when it did this, remove the key and clean it, wait a few minutes and try it again. It seemed to work. I don't think your 02 has a chip in the key like mine did, I think it has something to do with the Passlock security system.
 

·
Registered
Joined
·
5,920 Posts
Discussion Starter · #4 ·
Looks like S10 nailed it and apparently it's the key itself, did it again this afternoon so she switched keys and it fired right up. Not certain it's the key or maybe just coincidence but still the problem seems to lie in the Passlock system so if that mess can be by-passed that's what I will do with it.

Thanks guys I would never have thought of that!
 

·
Administrator
Joined
·
8,551 Posts
A worn key can cause trouble with the Passkey II system.The lock cylinder is sensitive to tampering. A key with worn edges may cause the cylinder to read it as being tampered with or a "shaved" key.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top