Hot Rod Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
just started today i was driving and noticed when i would hit the gas every once in a while it would make a clicking noise. Please help i done want this to ruin my car.
 

·
Pure American Muscle
Joined
·
684 Posts
Check your rocker arms. If the noise speeds up as the car does more then likely this is what it is. Search the fourm here for how to set them correctly. Ticking could also be in exhaust check to make sure all bolt are tight around the headers or whatever you have. If it is the rocker arms you should and almost be able to tell by listening to the engine while it's running if thats what it is. Listen next to the valve covers if it is in fact loudest there then that would be your problem. Good luck!
 

·
Premium Member
Joined
·
2,370 Posts
Will it make the noise in park? Just take a look and listen. Like he said, could be exhaust, rocker arms, or just a piece of plastic hitting a fan. Keep it simple and take your time.
 

·
Registered
Joined
·
7,345 Posts
Speedo cable

Doc here :pimp:

Could even be a dry or failing Speedometer cable...

Need more information at to sound and condition under which it happens to help more..

Doc :pimp:
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
all i know

alright i will tell all that i know about it.

i will be driving along and will slightly hit the gas pedal and than you will here a sort of clank coming from the middle/right hand side of the car towards the front. The sound after hearing it again today sounds more like something dragging (almost but not quite, there is nothing dragging). i have left the car in park and checked underneith the hood and there is nothing hitting the fan, and since i cant hit the gas while looking under the hood it is very difficult to pinpoint the problem. when i hit the pedel it almost feels as if it somewhat is rubbing on something because it doesnt push in smooth like usual. heres all for now i will update if i can think of more.
 

·
Registered
Joined
·
7,345 Posts
Mounts

Doc here:pimp:

Sounds like motor mounts to me....

Open the hood, start it up ,and stand on the brake, put it in drive and give it gas slowly, watch the engine, If the engine rises up more than a few inches you have broken mounts...

Doc:pimp:
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
miracle

no joke boys it is gone and heres how it happend.


i was coming home from school heard the clank and was kinda mad so i turned up my radio and drove. I came up to train tracks and didnt notice the lights or heard them. kept going seen the train SLAMMED on my brakes and somewhat tail whipped. after i calmed down went on going and ALL the kinks and sounds were gone. I drove my car all day today and nothing. amazing or what
 

·
Registered
Joined
·
7,345 Posts
Uhh Huhhh

Doc here:pimp:

Think motor mounts...

Next time you may leave your engine and tranny lying on the road..

Doc
 

·
Registered
Joined
·
14 Posts
Yea...

Thats a motor mount problem... that or as someone said... exhaust... most likely loose manifold... and theres a way around the not being able to see under the hood and giving it gas at the same time... have someone gas while you look or just play with the throttle body... either one works... but yes... id bet dollars to pesos its a mount problem

The Stray
 

·
Registered
Joined
·
639 Posts
Sounds like engine mount, open the bonnet (hood) and stall it up in low, then do it in reverse. If the engine climbs higher in drive at the same load, you've got a broken l/h engine mount. R/h if it does it in reverse.
Check your tailshaft for rub marks (h/brake cables etc), if so check the g/box mount.
 

·
Registered
Joined
·
7,345 Posts
Doc here, :pimp:

This is a 3 year old thread...His fix?...we may never know.. :rolleyes:

Doc :pimp:
 

·
Administrator
Joined
·
18,433 Posts
3 years old...... :nono: :nono: .......probably blown it up by now, unless he adjusted his timing, or put some decent gas in it.....Sounded like detonation to me.
 
1 - 14 of 14 Posts
Top