Hot Rod Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
am havin sum bother wi my 78 vette spark transfer.a yellow accel points coil feeding a mallory mag.br,less dist. on when i got it,lately it has died on me and wont start at all just floods,tdc confirmed at dist tower #1 and all leads in firing order the spark emitted at the plug electrode is a yellow orange not blue as prefered,is this a sign that the coil has given up? :confused:
 

·
Hotrodders.com Moderator
Joined
·
6,391 Posts
a.j.vette said:
am havin sum bother wi my 78 vette spark transfer.a yellow accel points coil feeding a mallory mag.br,less dist. on when i got it,lately it has died on me and wont start at all just floods,tdc confirmed at dist tower #1 and all leads in firing order the spark emitted at the plug electrode is a yellow orange not blue as prefered,is this a sign that the coil has given up? :confused:
Could be a bad coil or a weak voltage to the primary side of the coil. I would check the voltage at teh coil to start with, make sure it is full battery voltage. Also check to be sure the engine grounds are solid
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
:mad: thanx f that t.bucket,as it turns out the ballast resistor was non existent,just caught it b4 total failure and the coil was a super points coil feedin the mallory mag.elec dist,no good am told.so,ive replaced the leads w blue max spirals,the coil w correct mallory and ball.res.,refurbed plugs and guess wot!still wont start,still flooding not even tryin!removed plugs and left overnyt t dry out,going to it w a big stick tmoro!!!!
 

·
My 2 cents worth
Joined
·
2,843 Posts
What spark plug gap are you running? It should be no more than .035 with your ignition setup.

Also with your distributor/coil a ballast resistor is not used. This will cause a very weak spark output to your spark plugs.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 · (Edited)
the local supplier insisted that ball.was required!cost 8 pounds!would the coil not overheat without it?also mate,when i get both rockers rockin on pot 1 the ex.is still tight i dont wana ave t do all the clearances too! :sweat: the plug gap is at .80!!!!they are short reach as domed piston tops ngk bpr4fs is their rating code.also the cam is from track spec not av retail?allegedly!
 

·
My 2 cents worth
Joined
·
2,843 Posts
Try this test. Temporally hook up a jumper lead from the battery positive, to the coil positive. (with the ballast disconnected) Check for a hotter spark to your spark plugs.

The coil should say on it, if it is to be used with a ballast resistor, or without. I'll bet without.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top