Hot Rod Forum banner

181 - 200 of 205 Posts

·
Registered
Joined
·
1,598 Posts
And now , after finally getting the messages from hotrodders stopped from coming to my email , I get a %$+&$ advertisement selling some crap from someone on hotrodders.com on my email ! WTF ??
 

·
Registered
Joined
·
611 Posts
yep. I have a few issues with this site & another one owned/operated by the same outfit.
posted the issue over month ago on the other site & just like here, nothing gets done......sad
 

·
Administrator
Joined
·
4,812 Posts
Discussion Starter #184
The HotRodders PhotoJournal should be restored. Please let us know if you see any issues.

- Cricket
 

·
Rod...from a Chrysler?
Joined
·
5,086 Posts
The HotRodders PhotoJournal should be restored. Please let us know if you see any issues.

- Cricket
Where does one find the HotRodders PhotoJournal?
 

·
Administrator
Joined
·
18,438 Posts
Where does one find the HotRodders PhotoJournal?
Top right, 3 dots. Go to Gallery, then on left Photo Journal. Use the filter and put your name in.

I searched for 123pugsy. Journal came up (23 pages)

Roger1 came up with nothing.

2old2fast nothing either
 

·
Administrator
Joined
·
18,438 Posts
A couple of others that were asking.....

Henry Highrise........nothing

Redsdad........yes (55 pages)
 

·
Administrator
Joined
·
18,438 Posts
A new issue has popped up. The last few days, a member will post but it shows up multiple times in whatever forum it is in and also in New posts. I delete the extras, but it keeps happening. Screenshot......

613707
 

·
©®™
Joined
·
1,299 Posts
Top right, 3 dots. Go to Gallery, then on left Photo Journal. Use the filter and put your name in.

I searched for 123pugsy. Journal came up (23 pages)

Roger1 came up with nothing.

2old2fast nothing either
I do not have a photo journal. The problem I'm complaining about is with photo albums. The urls to those changed from the old platform to the new and I had many hundreds of links to those photos in forum posts all over that still remain broken. My old photos are in my albums still but the urls are different now.
 

·
Registered
Joined
·
611 Posts
I also have issues with clicking on a thread I have NOT looked at previously. when clicking on the thread it shows a post near the end of the thread.

I have reported this same situation months ago on another site owned by this same outfit. no change :mad:
 

·
Rod...from a Chrysler?
Joined
·
5,086 Posts
I also have issues with clicking on a thread I have NOT looked at previously. when clicking on the thread it shows a post near the end of the thread.

I have reported this same situation months ago on another site owned by this same outfit. no change :mad:
Are you clinking on the red words to the left, the title of the thread? That takes me to the beginning.
Last post is on left where it says 20 minutes ago for example.
 

·
Registered
Joined
·
611 Posts
pugsy, I click on the title of the thread ( the red letters ) . to give another example , today I clicked on this thread for the 1st time. it showed 17 replies when I clicked on the title.
30 Ford Roadster with Fuel Injected Dual Turbo Flathead Build (graphic heavy)

the screen changed & I was looking at post 15 instead of the original post ......

this has been happening for over 2 months & both sites do the exact same thing. I notified the
other sister site & nothing has changed....... :mad:
 

·
Rod...from a Chrysler?
Joined
·
5,086 Posts
pugsy, I click on the title of the thread ( the red letters ) . to give another example , today I clicked on this thread for the 1st time. it showed 17 replies when I clicked on the title.
30 Ford Roadster with Fuel Injected Dual Turbo Flathead Build (graphic heavy)

the screen changed & I was looking at post 15 instead of the original post ......

this has been happening for over 2 months & both sites do the exact same thing. I notified the
other sister site & nothing has changed....... :mad:
Damn...that sucks bad. I would probably lose it.

Did you sign out and delete all cookies for this site?
 

·
Rod...from a Chrysler?
Joined
·
5,086 Posts
Damn.
 

·
Rod...from a Chrysler?
Joined
·
5,086 Posts
A new issue has popped up. The last few days, a member will post but it shows up multiple times in whatever forum it is in and also in New posts. I delete the extras, but it keeps happening. Screenshot......

View attachment 613707

These multiples are multiplying like rabbits!

Also, Like button is not working.

Any maintenance workers on duty here?
 
181 - 200 of 205 Posts
Top