Hot Rod Forum banner

141 - 160 of 205 Posts

·
I will endevour to persevere
Joined
·
1,074 Posts
VS wrote:
"Currently, we only have the option for a quick summary in the email. You will have to visit the community for the full message."

There ya go. The take it or leave it and we don't give a crap about making things better reply. You have lots a room for irrelevant material but no possibility of changing font sizes or to shorten up of other instructions to free up room for a message data, Oh but that makes for a great impression, like a hole in the head does!
 

·
True Hotrodder
Joined
·
1,417 Posts
Rip can you post a screenshot of what you get? The notices I get just have the beginning of the post in them.
 

·
©®™
Joined
·
1,299 Posts
The email notice doesn't bother me at all. I have to click on the link to read anyway. If I don't, I don't get any follow up notices for additional posts.
 

·
True Hotrodder
Joined
·
1,417 Posts
If I inadvertently hit " reply" or even start a reply & change my mind , where's the delete button ??
There isn't one. In the one instance that I did that, I just put "word" in the post and saved it. And you can also just bail out by changing forums or closing out your browser window/tab.
 

·
I will endevour to persevere
Joined
·
1,074 Posts
chasracer, I started to post one of the notifications I get but decided not to waste my time. I had a rant all written up that outlined how I felt about the whole thing but it falls on def ears! They don't care about the users and I don't give a Rats rear about the owners of this site or their vendors. They answered my complaint by saying they don't see a problem and NO it won't change. That reply shows me they don't care. They don't seem to be interested in discussion. They think it is fine and don't want to even discuss the problem. They remind me of Alfred E Newman with both index fingers planted firmly into the ear canal saying "We understand how important it is to listen". I am done talking. I am just so tired of the BS I don't care anymore. I am disgusted, Disheartened, and disillusioned.
 

·
Rod...from a Chrysler?
Joined
·
5,065 Posts
What happened to the Project/Photo Journals. I can't find them. Are they just "gone"? I had 15 years of info about my projects there.

Oh yeah.....just wiped out.
I had a feeling they would be toast if the site was ever "upgraded" so I started a build thread.
 

·
Registered
Joined
·
1,588 Posts
Seems that the domain name was purchased to sell ad space , the content of the site & whether or not its user friendly is immaterial to this batch of owners . Perhaps we should find the site immaterial to us ?
 

·
True Hotrodder
Joined
·
1,417 Posts
@redsdad

I see some of your photos in the Gallery but it sure isn't 15 years worth.
 

·
Registered
Joined
·
778 Posts
Seems that the domain name was purchased to sell ad space , the content of the site & whether or not its user friendly is immaterial to this batch of owners . Perhaps we should find the site immaterial to us ?
It's all about the "benjamins" and since this is a site I just visit now and then I really don't give a rat's a++.
 

·
©®™
Joined
·
1,299 Posts
roger1 said:
Example.

This was the link to a photo of my El Camino prior to the new platform:
www.hotrodders.com/gallery/data/3435/IMG_6017.JPG

Here's the link to that same photo on the present forum:
https://www.hotrodders.com/cdn-cgi/...920,fit=scale-down//media/img_6017.59441/full
The moment the platform changed, the link address to the photo changed. And thus, broke the links to every car photo I've ever posted to this forum and every other car forum too.
Click to expand...
VS-Admin said:
I submitted a ticket for this. They are working on resolving this issue.

- Cricket
It is still in the works, hope to have an update on this next week.

Jeff M
Any updates on this? I'm getting questions from forum members on why all my photos have disappeared.
My photos have been down for 2 months now. And, it's been a month since you said you'd have an update in a week.

People are nagging me about why the photos in my threads have disappeared and it makes me feel very bad that I can't do anything about it.

I'm really hoping you can get this resolved and please update me with what's happening with this issue.

Roger
 

·
Administrator
Joined
·
4,812 Posts
Discussion Starter #153
My photos have been down for 2 months now. And, it's been a month since you said you'd have an update in a week.

People are nagging me about why the photos in my threads have disappeared and it makes me feel very bad that I can't do anything about it.

I'm really hoping you can get this resolved and please update me with what's happening with this issue.

Roger
Still waiting on this but be assured they are not lost. Hoping before the end of October.

Ticket VE-3756

Jeff M

 

·
©®™
Joined
·
1,299 Posts
Thanks for the prompt response and the positive news with your assurance. That alone makes me feel a lot better. I was beginning to wonder.
 

·
Lost in the 60's
Joined
·
15,263 Posts
I finally found my photos...but they are all reduced to thumbnails now and have Hotrodder.com across the middle of them in big letters...so they are worthless now. What a bummer!
 

·
©®™
Joined
·
1,299 Posts
I finally found my photos...but they are all reduced to thumbnails now and have Hotrodder.com across the middle of them in big letters...so they are worthless now. What a bummer!
All my photos are there and accessible under media. I'm not having the problem that you are describing. The problem I am reporting is that the url addresses to the photos all changed to a new url when the new site went live. This caused previous thread links to the photos to go blank. This is the issue ticket that Jeff M. reported the status on this morning.
 

·
Lost in the 60's
Joined
·
15,263 Posts
My photos now look like this....they are worthless now
524486
1602597158823.png
 

·
Administrator
Joined
·
4,812 Posts
Discussion Starter #159
I finally found my photos...but they are all reduced to thumbnails now and have Hotrodder.com across the middle of them in big letters...so they are worthless now. What a bummer!
My photos now look like this....they are worthless now View attachment 524486 View attachment 524486
What about it JeffM... can you fix it ?
I will ask the migration team and see what they can do.

Jeff M
 
141 - 160 of 205 Posts
Top