Hot Rod Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hi Guys
engine is a 454 freshly rebuilt by a local shop that I still have on the stand. I was installing the flexplate and noticed that even when its flush the mounting plate, it wont engage the starter. Maybe this is a question more about the crank but it seems the whole thing needs to go back at least another 1/2" or so. I tapped :smash: it a few times with a rubber mallot but that doesnt seem to be getting it . What am I dealing with here?

Thanx guys.
 

·
Registered
Joined
·
585 Posts
does it need to be flipped over?? I know that sbf and sbc only go on one way correctly. I am only guessing since I have limited experience w/BBC. DO you have anyway to post some pictures so we can see what we're dealing with??Brian :welcome: Merry Christmas
 

·
Lost in the 60's
Joined
·
15,259 Posts
Its not supposed to engage the starter untill you engage the starter.....with it on a stand the starter is disengaged right? When you put power to the starter the bendix will kick the gear into the gear teeth on the flex plate.
 

·
Hates: Liver. Loves: Diesel
Joined
·
5,659 Posts
Right: the starter gear pops out into that nose casting and engages the flexplate. Ever hit the starter while the engine was running? That nasty noise you get is the starter gear popping out, not meshing with the already spinning flexplate, and instead just grinding on the edge.
 

·
Lost in the 60's
Joined
·
15,259 Posts
novaman30274 said:
Ok thanks guys. so no more "mallot"
is what you mean. :nono: :spank:
Yeh...if it ain't broke don't fix it...ha ha ha :)
 
1 - 7 of 7 Posts
Top