Hot Rod Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hey Guys,
How's everyone been doing lately? School has been kicking my butt. Anyway, like most of you I am sure, when we do an oil change it takes about three hours. You just have to check everything for leaks and smells and colors, etc. One thing I always do is yank a plug or two to check the coloring. Three thousand miles ago my computer threw five O2 sensor codes so when i did the oil change I changed both sensors and all six plugs. I am using Bosch O2 sensors and the 8 dollar Delco platinum plugs. When I pulled the oxygen sensors I was surprised that the tip of the sensors were a strange bright orange color. IT was night and they were almost glowing. kind of looked like a layer of rust but much brighter. I chalked it up to the injector cleaner I was using and decided no more. Changed the worn but properly colored plugs and went on my way. Last week it was oil change time again and following tradition I yanked a plug. I was very surprised to see that these new plugs shared the same orange color on the ground electrode and on the white ceramic around the center electrode. After only three thousand miles? Put them back in and am going to check again at the next oil change. I have a set of MSD coil packs and matching super conductor wires but don't see why that would affect anything, especially since the 50000 mile set of plugs were worn but colored ok. The car is a 97 Buick Century with a 3.1. Car runs great with good gas mileage and decent performance for what it is. No check engine light either? Any Ideas?
 

·
Registered
Joined
·
290 Posts
Plug colors

I have seen a insulator that has a yellowed, glazed appearence but that most of the time was from running a engine hard where combustion chamber temps rise on hard accelerations. Brown insulators is a good sign. If it was fuel or additives you would see a light brown but you would have deposits on the electrode.
Unless you start seeing blistered white plugs from too hot a plug or signs of ash or oil deposits on electrodes I would not be to concerned.
If you are driving the car hard you might next time consider a little cooler plug for your engine.
If it's not broke don't fix it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top