Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hello To All
Just wanted to say Hi to everyone and look forward to get some questions answered by all of the pros in here.
I do have some that I will be posting soon about my 1940 ford coupe I have problems with.( driveline Problems)
I also have a 1968 Chevelle 327/375 hp I did a frame off on took me 5 years but it was a fun project.
Carnut
 

Attachments

·
NEVER SATISFIED !!
Joined
·
1,947 Posts
Welcome to the site, Carnut54. Lots of us are from Wisconsin.

I live in Northern Wi. near Eagle River.

The weather forecast for tomorrow is: Rain and SNOW showers !!.

Now I wish I was FAR FROM WISCONSIN !!!


454 RATTLER
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
Thanks everyone for a warm welcome.
I will be posting about my problem with pinion angle soon but I need to get some info before I post so I can tell you all my problems with the 40 coupe.
The car has a zz4 motor, turbo 350 and was done back in the late 80's but we do have problem's with it almost everytime I take her out.
Stay tuned for my posting in the near future.
I live just north of Casco about 20 miles northeast of Green Bay.
Weather here does not look good for some time so we all might as well go to our shops and have some fun.
Here are some pictures of my 40 Coupe about 4 year ago when I changed the motor and had to tub out the rear inner wheel wells. When I got the car from the guy that did most of the work did not tub it and the tires would rub on the inside because the car is so low.

Later
Carnut :welcome:
 

Attachments

1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top