Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
my pontiac 301 is overheating and loosing water quickly i thought id got a shot gasket but ive had the heads off and doesnt seem to be a problem ...driving round town its fine till it gets to a certain temprature then it dumps all the water from somewere i cant find..have i got split pipes ..or maybe cracked heads or block ...or could i have a blockage in the water system somewere...help me out quick im walking places at the minute.
 

·
"May the Schwartz be with you"
Joined
·
1,053 Posts
Do you have water in the oil (milky oil)?

White smoke out the exhaust?

Bubbles in the coolant when engine is running?

Coolant on the ground? (put a piece of clean cardboard under the engine, run the engine until warmed up, shut off the engine and look at the cardboard after a while).

Coolant anywheres on the engine?

Check for these things first and let us know.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #5 ·
there is no oil leaking its not milky or anything the coolant is flowing good and if it was leaking from a warped head or deck surely the gasket would show some sign of this ..but i noticed the problem was i had to fill with water every half hour now suddenly its every 5 mins the problems getting worse i thinkk it has to be a split pipe when under high temp just expands and dumps all my water is this possible.
 

·
"May the Schwartz be with you"
Joined
·
1,053 Posts
If you need to fill the coolant every 5 minutes, then you must be able to see steam from under the hood, smoke from the exhaust or coolant on the ground...there are only so many places it can go.

Under what conditions is this happening?

Are your floorboards wet?...just a thought.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top