Hot Rod Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter · #1 ·
It's on a 2000 GMC Sierra 5.3 Vortec engine and auto transmission. I mounted my '56 Burb body on the rolling chassis and there are five connectors that does not have a mating connector on the chassis so I'm thinking they were connected to the cab. Can anyone help in identifying what they connect to so I can finish wiring up the Burb? Thanks


Pics
 

·
Registered
Joined
·
654 Posts
Seon,

Like looking for a needle in a hay stack. Here is what I was able to find.

Picture 4 - 3 wires brown/white, pink/black, red is camshaft position sensor.

Picture 1 - connector on left green wire and black wire - A/C compressor clutch connector. The other connector is shaped like C350 Engine Harness to 4 Wheel Drive Harness (NP8/NR4) however the wire colors don't match. Striking out there.

Picture 3 - 3 wires grey/black, Black/white, brown -C153 4 Wheel Drive Harness to Engine Harness (NP8/NR4)

Looked at every connector view for this truck and that is what I was able to find. Hope that helps.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #5 ·
Hi Advance Design.
After reading your reply, I checked the connectors again and here's what I found.

Pic 1. Both are connectors for the A/C . One to the High Pressure switch. The other is for the compressor clutch.

Pic 2: I couldn't figure out what this is for???????????????
The connector has "PED 47 on it.


Pic 3: I think this is for the 4 wheel drive connection

Pics 4: this is for the camshaft postion sensor.

You've been a big help. Thanks so much.

Now if we could figure out what the connector in Pic 2 is ???
 

·
Registered
Joined
·
654 Posts
Seon,

I had no luck finding the connector in picture 2 and I went through every connector in the service manual. Probably saw it and missed, spent an hour looking and ran out of time.

Where was it located? Might help narrow down the systems and I could take another stab at it.

Now. I want to check to see if the 'burb you are building is in your project journal. Really wondering what you are putting together.
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #7 ·
I've been tinkering on this for the last four years but keep starting on other projects. Then I decided that I needed to finish it for next season's runs.
Here's a pic of the burb.


 

·
Registered
Joined
·
275 Posts
Discussion Starter · #9 ·
advanced design said:
... So many projects, so little time.
Amen to that :thumbup:

BTW could that mystery connector be for the under the hood light? There's actually two wires not three as I previously stated.
At any rate, I'll start connecting the cab wiring today and try to start the engine within the week, so hopefully that connector is not a critical one that prevents the engine from starting.

Thanks again and good luck on your Burb.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top