Hot Rod Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My brother has a 77 mustang II with the 302 and its not starting. It has started before and was driveable but has always had a hard time starting. Now it sounds like fuel is going in the engine but there is no spark. I changed my distributor rotor and cap and it sounds like there is a little spark but not much. It cranks but doesnt fire up. What do i need to fix to get it started.
Thanks, Phil
 

·
http://www.warsprints.com
Joined
·
2,024 Posts
philstad28 said:
My brother has a 77 mustang II with the 302 and its not starting. It has started before and was driveable but has always had a hard time starting. Now it sounds like fuel is going in the engine but there is no spark. I changed my distributor rotor and cap and it sounds like there is a little spark but not much. It cranks but doesnt fire up. What do i need to fix to get it started.
Thanks, Phil
When you say "sounds like fuel and sounds like spark", what do you mean? You should be able to look down the carb with the breather off and pump the accelerator pedal and see gas squirting. You need to pull a spark plug and leave the spark plug wire connected to it, ground the threaded end against the motor and have someone crank it over while looking at the plug electrode and looking for any spark. Your problem could be numerous things so a little more info is needed so we know where you need help. If you see gas squirting in the carb, it's probably an ignition problem. If you see spark at the plug and no gas squirting in the carb, it's a fuel issue. Do those two things and post your findings so we know.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top