Hot Rod Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello.first i wanna say that if it werent for a few threads on here, the trans build would have been alot harder. thank you.

any way i just rebuild a 90 700r4, 5.7 g-10 van .the rear planet blew up.
on startup i get a banging type sound. found that the flywheel or torque convertor was hitting the inspection plate.pulled that off and the noise went away BUT the flexplat/torque convertor seems to be shaking or wobbleing..

you can feel the shaking in the driver seat and visually see that its wobbleing.
Its a re-maned TC.

Could not using a pump alighnment tool cause this.i know i alighned it damn close but maybe not good enough.....

Something bent here?


i can use any help here. thank you
 

·
Registered
Joined
·
34 Posts
I'm not familiar with that set up, but a friend once bolted a flywheel on with it not lined up properly, and it vibrated like crazy. May be the flex plate or torque converter are not in the right position. (just My 2 cents worth)
 

·
Administrator
Joined
·
10,120 Posts
bronco23 said:
hello.first i wanna say that if it werent for a few threads on here, the trans build would have been alot harder. thank you.

any way i just rebuild a 90 700r4, 5.7 g-10 van .the rear planet blew up.
on startup i get a banging type sound. found that the flywheel or torque convertor was hitting the inspection plate.pulled that off and the noise went away BUT the flexplat/torque convertor seems to be shaking or wobbleing..

you can feel the shaking in the driver seat and visually see that its wobbleing.
Its a re-maned TC.

Could not using a pump alighnment tool cause this.i know i alighned it damn close but maybe not good enough.....

Something bent here?


i can use any help here. thank you
nope....... pump & stator support alignment does not cause a converter & flywheel to run with a wiggle / wobble .

Sounds like the parts need to come out for replacement.

Does the flywheel run straight with the converter unbolted?

:cool:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
thanks for the replys.

i know i used the same 3 holes, but the exact same 3 in relationship with pump engagemnt and what not im not sure of.i will rotate it and/or check with the tc and flexplate disconnected.


the pump and tc or both new/remaned units. its hard to think one of those is messed up ,but definetly possible.
I just hope its something simple like misalighnment or something.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
well, turning it did nothing. and unbolting it and running it kinda sounds like a bad idea.

i only put about 3 qts. in the tc before installation.was that enough?

it seems to start the wobble about 3-5 minutes of running time.

im so pissed ,ill probably just take it to a trans shop.
 

·
Registered
Joined
·
685 Posts
just rebuilt trans,need help

Unbolting the converter ,then starting the engine,will give you lots of info.

You may be able to qualify your problem this way.

Converters that vibrate are rare,but certainly possible.

Did the thrust bearing in rear planetary let go? What other collateral damage from this failure?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
ok, so i disconnected them and the flywheel looked bent after cranking it.so i pulled it all back out and checked the flywheel with some blocks ,a dial indicator and a granite plate.
shes out a good .090 and probably more.there was also some burrs on the flywheel to crank holes that could have been a problem. so i grabed a new one from the trans store and checked that.that ones out maybe .025 or so..

most of the wobling has gone away, i can live with whats left.witch isnt much.


anyway,the damage that i can remember done was the rear planet pinion gears were blown , 3-4 clutch was burnt. 2 holes on the spacer plate where two check balls are right next to each other, one hole was bloomed out and the checkball would go right through.i think that might have been my 1-2 shift problem.

thanks for your time guys.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top