Hot Rod Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I've got my m-20 rebuilt professionally and it works great. My only concern is that when I shift into 2nd gear it grinds or kind clunks into gear. It only happens when shifting hard. If I am putting around town and shift like a granny its smooth as silk. It also happens when downshifting from 3rd to 2nd 95% of the time. Can anyone help? Any Ideas

Its a 69 camaro 350 with edelbrock heads, cam, intake and carb. If it matters.
 

·
Registered
Joined
·
685 Posts
m-20 clunking into 2nd

I'm curious,have you asked the person that built it about this concern?

If so what did he say?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
briscoe said:
I'm curious,have you asked the person that built it about this concern?

If so what did he say?
I have not asked yet.

New note... Spun the tires for the 1st time and when shifting into 2nd I was expecting a clunk/grind and it shifted smooth. Could I be low on fluid. I filled it until the trickled ran out of the fill hole.
 

·
Hotrodders.com Moderator
Joined
·
6,391 Posts
Sounds like something in the syncros is not working. Were all the Blocking rings replaced.
 

·
Registered
Joined
·
685 Posts
m-20 clunking into 2nd

If your trans guy put new synchronizers in maybe there was a burr on new part.

You said it is now shifting smooth,no grinding,thats good.

If it stays that way,well fine. The clunk,well,clunks are not good in any transmission,ask your trans guy about that.

You need to register the concern with rebuilder,or shop now,rather than later,even if noise is gone. This way if there is a big problem later the shop is culpable,and they can't blame you for dogging it and hurting the trans.

If the fluid is running out of fill hole,it is full.

One last suggestion,always get a list of parts installed,on any repair. Good luck!
 

·
Hotrodders.com Moderator
Joined
·
2,783 Posts
muncie

If you have a competition plus style shifter with the adjustable stops thats the problem....

Keith
 

·
Registered
Joined
·
10,928 Posts
k-star said:
If you have a competition plus style shifter with the adjustable stops thats the problem....

Keith

OK, I have to ask why. The Hurst Competition Plus shifter is one of the best 4 speed shifters on the market IMO. The stops when properly adjusted prevent transmission shifter damage.

Vince
 

·
Hotrodders.com Moderator
Joined
·
2,783 Posts
shifter

Sorry, Vince i was in a rush and did not get to finish my statement..

I thought i had it in there but i don't


On 98 percent of the muncies that have shiftimg problems after a rebuild it becaues the stops are set to short. This does not allow the slider to fully ingage the gear causing problems... If i set the shifter when i do the trans then i have zero issues....

You need to back the 2nd gear stop off 3 or 4 turns and try it to see if the problems goes away....

Keith
 
1 - 10 of 10 Posts
Top