Hot Rod Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
806 Posts
Discussion Starter · #1 ·
Hello. I have a friend that has a 2000 Gsr integra.

His friend help him put a test pipe in a while ago, he said they had to stretch the engine harness a bit to get the o2 sensor pluged in. After the install, the speedo did not work, no vtec, and the car was not charging.

They removed the test pipe and reinstalled the old stock pipe. He had a friend look at the wires near the o2 sensor, he could see where they have shorted out. He fixed those. He has put a new alternator, battery and vss on it. These did not do anything. He wants me to take a look at it now. Any ideas where i should start? Im assuming i have some wires shorting out somewhere. Also the #19 fuse ( whatever is vss/alternator...thats fine. Thanks
 

·
Just stuck
Joined
·
435 Posts
Rubberman2003 said:
Hello. I have a friend that has a 2000 Gsr integra.

His friend help him put a test pipe in a while ago, he said they had to stretch the engine harness a bit to get the o2 sensor pluged in. After the install, the speedo did not work, no vtec, and the car was not charging.

They removed the test pipe and reinstalled the old stock pipe. He had a friend look at the wires near the o2 sensor, he could see where they have shorted out. He fixed those. He has put a new alternator, battery and vss on it. These did not do anything. He wants me to take a look at it now. Any ideas where i should start? Im assuming i have some wires shorting out somewhere. Also the #19 fuse ( whatever is vss/alternator...thats fine. Thanks
Take it somewhere to have it scanned for computer issues etc. It's no telling what it fried when the harness got 'stretched'. Someone needs to be horse whipped with a small horse for doing stuff like that....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top