Hot Rod Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i have a 1973 corvette 190hp 350 with 29,000 miles the problem is it miss fires the timing is correct the points are set at 29 new wires on correct the plugs are ok the compression test is ok 150. carb is new new distributer cap new coil but its got a backfire out of the tail pipe car misses need help thank you
 

·
Registered
Joined
·
973 Posts
29 thousandths sounds Really Wide for the points,...........
That sounds more like a Spark Plug Gap......
 

·
Registered
Joined
·
906 Posts
paul647377,

I am figuring that when you say you have set the points at 29 you mean 29 degrees of dwell and not .029 point gap.
If you have the dwell set at 29 you will want to make them 32 and see if that helps.

What I would check is the vacuum advance. Be sure it is advancing the points plate. Also keep the dwell meter on the coil and rev the engine. If the dwell changes then the bushings in the distributor are worn which will advance and retard the timing when you least want it too.

Good Luck
Scholman
 

·
King of my Man-cave.
Joined
·
2,896 Posts
29 degrees dwell is fine. I think maybe your plugs are gas-fouled. Backfiring or misfiring out the exhaust is a sign of that. Pull them and tell us how they look.

tom
 

·
Administrator
Joined
·
18,397 Posts
Also, check for possible vacuum leaks...If the car has been sitting a long time, chances are the rubber hoses are brittle,, cracked.
 
1 - 7 of 7 Posts
Top