Hot Rod Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
ive been a passer-by to this site for a while, just never registered until today.
I bought a remanned 700r4 from 'accurate' (advance auto- dont ask, lol). installed b&M's street shift kit with the tranny upside down (i mention this because someone told me i may have lost a check ball due to it being inverted). the tranny went in just as it came out. we didnt make any adjustments before the initial drive. after driving and seeing that it stays in 1st, or if i do get it in 2nd she just revs w/ no 'pull'... we then adjusted the tv cable but no change.
i know this is a lot of info but bear w/ me... the shift kit went in just as the directions said. however there was a picture of a small cup near the aux vb with an arrow. It didnt state to install a checkball or not to... we didnt. problem? please help.
 

·
Registered
Joined
·
685 Posts
New 700 stuck in 1st-gurus to help Newbe

Welcome Newbe,kinda new myself.Did you read 89 suburban 700r4 problem?Do you own or have access to a 0-300psi gauge?The aux. vb cup plug is forward clutch orfice,requires a check ball in aux vb.Did you have any shift valves out?,Or did this kit just have you drill seperator plate and shim accumulators?Did you have the 2-4 servo out? Would like to see results of pressure check,mainline tap,in park.Don't worry about how much info you post,lots of info sometimes leads to a quick resolution of problem.Briscoe
 

·
Global Moderator
Joined
·
9,739 Posts
It seems odd the B&M shift improver kit instructions would high-lite a spot and provide no information on it.

More information would be helpful as to what was performed per the B&M shift improver kit instructions as Briscoe asks.


Since most folks do not have a 0-300 psi gauge to use we must go about the diagnosis the hard way some times.

post back when you can
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
sorry for not replying sooner. i finally gave up which is odd for me. after 50+ hrs/wk, and just the repetition of troubleshooting it... i got tired of hasseling. i towed her down to aamco. where she sits until they get the chance to get her up. they had her up yesterday and then called to request b&m's manual (which i foolishly didnt think to give them). i got a ride there this morning to deliver. so as soon as hear something you will too.

*btw, after some research i found out that the cup (aka capsule) is designed to either raise or lower line pressure in reverse, i cant remember which. doesnt hurt to be mia.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
i hadnt heard any diagnosis from the shop until today. after a 2 week long examination, bob's finally concluded the problem lies internally. the best results he got from under the car, is getting her to manually shift first thru third. hes gonna be pulling the tranny and looking internal. hopefully there wont be any major parts needing replaced (because its a reman). i gotta get my wheels back so i gave him the go-ahead. ill keep u posted.
 
1 - 5 of 5 Posts
Top