Hot Rod Forum banner
1 - 5 of 5 Posts

·
Be American, Buy American!
Joined
·
222 Posts
Discussion Starter · #1 ·
I am putting up Christ mas lights and ran into a problem. I have two strings that only half of the string lights up. I checked to make sure that all the bulbs are tight in the socket and that the fuses are good. I checked the continuity of power at the distal end of the string which checked out fine but only 1/2 half of the bulbs are lighting. What did I miss????

Al :confused:
 

·
Registered
Joined
·
491 Posts
Check the first non-lit bulb and replace with a good one. If you have a blinker in the line, that could cause a problem also.
I think they make these light strings difficult so people will get riled up and just buy a new string of lights. Then the new string dosen't match up with the old and the lights don't inter-mix.
Dutch
 

·
Just one of the guys
Joined
·
3,074 Posts
Yep..check the fuses in the plug. The slide cover slides towards the prongs. Other than that slam them on th eground a time or two. Guaranteed they will light until yopu get them up. We threw away a complete trash can full this year. I told the wife if they only half light toss them. At $1.50 a pack it's not worth messing with the old ones. One other thing. The little tiny wires on the bulbs themselves..the Chinese kinda get them twisted where they barely make contact and after a few times on and off will not make contact at all. Flip each one with your finger until they come back on.

Kevin
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top