Hot Rod Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 1974 Chevy Monte Carlo 350 rebuilt motor. It has been sitting for over two years. Well I decided to use it and I just adjusted the lifters and I made a tool to prime the distributor to get the oil to come to the lifter. Well only one side is getting oil one whole side doesn't get any oil what so ever. I ran my drill for 10 minutes and still not one drop on one side. But it comes out fine on the other side. Please help me with some suggestions.
 

·
More for Less Racer
Joined
·
20,943 Posts
Is your tool made from an old distributor and its shaft?? If it isn't, you won't get oil to half the upper end of the motor because the lower section of the distributor housing (the 3/8" groove in between two locating bands) forms the oil passage acrossed the cam bore opening in the block. ;)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Oil Priming

I have a 1974 Mote Carlo and I broke the distributor and used the shaft that came with that motor because I have a different distributor to put in there. So I am using the original distributor to prime motor with a electric drill would this have anything to do with it.
 

·
More for Less Racer
Joined
·
20,943 Posts
powermart1 said:
I have a 1974 Mote Carlo and I broke the distributor and used the shaft that came with that motor because I have a different distributor to put in there. So I am using the original distributor to prime motor with a electric drill would this have anything to do with it.
Are you using the housing and the shaft minus the gear or just the inner shaft itself??

This can also be caused by the back lifter on that side being "up" on the lobe and blocking the oil to the rest of the cylinders. Turn the engine 1/8 or 1/4 turn at the crank with a breaker bar every 1/2 minute as the drill is turning the oil pump. This runs the lifters up and down in their bores so that the oil passages line up. ;)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Thanks 302 Z28

Thanks 302 Z28 I was just really nervous about this I just didn't know why one one side was working and the other side wasn't I was told by some people that I run the motor I will blow the motor I don't want top that
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top