Hot Rod Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
318 Posts
Discussion Starter #1
I have a SBC(283) with a persistent oil leak(seep). It has oil dripping off the starter and the bottom of the bellhousing but mostly from the starter. I have checked all the obvious places like the valve covers, back of the intake manifold etc. I can see the back of the block pretty easy from underneath since I have it in a Model A and there is no trace of an oil leak from above(the block is dry). My question is are the starter bolts threaded into the inside of the block so that the oil is leaking by the threads? :confused: :confused: :confused:
Thanks - Jerry
 

·
Super Moderator
Joined
·
18,349 Posts
The starter bolts don't thread anywhere near the oil gallerys. Is the oil filter canister seal leaking? If not, I am guessing rear main seal. Some of those old 283s had the rope seal in them...not that they were a bad thing..
 

·
Registered
Joined
·
318 Posts
Discussion Starter #4
It isn't the oil filter because the oil leaks from the other side of the engine. If it is the rear main oil seal wouldn't the oil come predominantly from the bellhousing and not from the starter? After running the oil drips from the starter.
Jerry
 

·
Super Moderator
Joined
·
18,349 Posts
Take the tranny inspection cover off...Bet you it is going onto the ring gear/flywheel and being thrown onto the starter housing.....Just a guess
 

·
Registered
Joined
·
7,345 Posts
Doc here, :pimp:

just a scattered memory..don't remember for sure..But isn't there a Couple of oil gallery bungs / Plugs at the back of the block forward of the flywheel? I can't remember..maybe someone else can..

Those (if there) , Could be seeping or leaking down the back of the block , hidden by the bell housing, and inspection cover.

Doc :pimp:
 

·
Registered
Joined
·
318 Posts
Discussion Starter #11
Oil leak

Thanks for the info on the plugs at the back of the block I forgot all about them. I'll be pulling the motor next month some time so I will let you know what I find.
Thanks again.
 

·
Registered
Joined
·
7,338 Posts
poncho62 said:
The starter bolts don't thread anywhere near the oil gallerys. Is the oil filter canister seal leaking? If not, I am guessing rear main seal. Some of those old 283s had the rope seal in them...not that they were a bad thing..
rope seals work awsome until they spin.
 
1 - 12 of 12 Posts
Top