Hot Rod Forum banner

1 - 9 of 9 Posts

·
Shop Owner And Troll Hunter
Joined
·
2,643 Posts
Discussion Starter #1
Jon,

It may be just me, but I'm having trouble getting into the photo album, then getting it to change pages. Any suggestions? Thanks.

Troy
 

·
Shop Owner And Troll Hunter
Joined
·
2,643 Posts
Discussion Starter #3
I can get to the photo album, but when I click my gallery there is nothing happens. Once in a while it will go to my gallery, then when I click 100 photos per page nothing happens. I tried several different times today, I got in once to a 12 photo page, thats as far as I could get. It had been getting really slow for the last few weeks. If this info. doesn't help let me know.

Troy
 

·
Shop Owner And Troll Hunter
Joined
·
2,643 Posts
Discussion Starter #5
I'm not getting any error message. Nothing, It just sets there and does nothing?

Troy
 

·
Shop Owner And Troll Hunter
Joined
·
2,643 Posts
Discussion Starter #7
Like I said it just sets there and does nothing, then when I click my gallery, the search bar lights up and goes away just like that was what it is supposed to do. But it is still on the photo album home page.

Troy
 

·
Shop Owner And Troll Hunter
Joined
·
2,643 Posts
Discussion Starter #9
It is working now. Really really slow and the page is too wide. but I can live with it.

Question, There are some pictures that are thumbnail size, is there any way to change them to regular size without taking them out and starting over? Also I have one picture that has the logo that we started with and it covers most of the picture, can it be taken off?

Troy
 
1 - 9 of 9 Posts
Top