Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I noticed today when trying to screw in the tranny mount where the Cross Member meets,, the 3/8 bolt is not working. the tranny is from a 1975 Malibu, My original Tranny is a 350, and it does tighten down with the screw, but on the 1975 model TH350 Turbo, the bolt spins around, anyone know the right size bolt?, like what threads?

ke5bgv,
 

·
Administrator
Joined
·
18,635 Posts
Its probably metric.......that was the era that they were switching over.....could get either one, standard or metric on same car
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Poncho62 thank you, I figured it out, it is Metric, 10 mm. Sucks,, I thought it would be 3/8 and socket 9/16.. But now I know,, I tell ya,, it had me stupped, But it is now working,, Thank you for the reply and directed me in the right direction..

Much appreciated.

Now I know..

ke5bgv :thumbup:
 

·
when will it rain???
Joined
·
1,295 Posts
ke5bgv said:
Hi all, I have a 1980 Camaro, and am putting in a 1975 TH350 Turbo tranny, What I am having issues with is, the Tranny mount, where one stud geos through the cross member,, The mount with rubber attaches to the tranny with two bolts, I noticed, when trying to use the same bolts as I did on my 350 tranny that was originally in the car, are not working, it keeps turning like it is not the correct size. I added two washers and it tightens then pops loose again, Like the threads are not the correct size, , does anyone here know what size works on that Model Tranny? The tranny was originally used on a 1975 Malibu, I am not sure at this time if the threads are metric, or SAE,, The original 3/8 bolt from my original 350 tranny is not working, for some reason. I think the thread pattern is not the same,, Please somebody help.


ke5bgv
that 75 malibus case is going to be all s.a.e. no metric. 7/16x14 is what you need. the trans from your camaro has metric bolt ups. i.e. kickdown cable, mount, and the speedo retainer. so when swapping stuff out between the trannys, keep the hardware with the trans it came from.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
I talked to the guy who sold me the tranny, it appears the tranny is not the original tranny in that Malibu,, It was changed, I used 10 mm and it bolted fine and tight, Thank you for the help.

ke5bgv
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 · (Edited)
Same area, of mount question.

Another question, regarding the stud from the Rubber mount, What size is that bolt? I tried bringing the old mount to o'rileys and they gave me a bolt that appears to fit, but once it is screwed on, it cannot be tight, it will slip and keep turning,, happens on both the old and new mount. I would appreciate if anyone can tell me what size bolt will work on that stud that is on the Crossmember, which comes from the rubber Mount.

Thanks in advance.

ke5bgv
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top