Hot Rod Forum banner
1 - 8 of 8 Posts

·
Hotrodders.com Moderator
Joined
·
2,859 Posts
I had to log in 3-4 times Monday night to enter a company, it finally took. Dan
 

·
Registered
Joined
·
5,391 Posts
302/Z28 said:
Is any one having a problem adding to the Company Reviews? I have PM'd Jon several times but get no response. When I try and add a review it will not accept my password. Hope it's just not me :pain:.

Vince
Vince,
I've been trying to review Brookville Roadster for over 2 years (I don't need to bore you again about it) and had emailed Jon several months ago - he responded that he had "fixed" it. Up to about a month ago still couldn't do ANY company reviews and I have several that I'd like to enter - all positive but Brookville's !! And you for sure have over 25 posts and I'm working on ~300, I think !! (oops-384 or so)

Possibly a liability problem???? :confused: :confused:

Dave
 

·
Hotrodders.com Administrator
Joined
·
3,190 Posts
The company reviews are in the process of being completely re-worked, with all new software. The password database is misaligned with the current board database, which causes the occasional problem. So, yes, it's a known issue, but it's come about due to a "frame-off" reconstruction of the review software, which is good news.


302/Z28 -- PM'd you about this, let me know.


Regarding liability, there's none that I know of. Company owners occasionally call me and threaten to sue, at which point I like to laugh at them. Our legal position is that of a "message bearer" -- we can't legally be held accountable for what people say.
 

·
Registered
Joined
·
5,391 Posts
Jon said:
The company reviews are in the process of being completely re-worked, with all new software. The password database is misaligned with the current board database, which causes the occasional problem. So, yes, it's a known issue, but it's come about due to a "frame-off" reconstruction of the review software, which is good news.


302/Z28 -- PM'd you about this, let me know.


Regarding liability, there's none that I know of. Company owners occasionally call me and threaten to sue, at which point I like to laugh at them. Our legal position is that of a "message bearer" -- we can't legally be held accountable for what people say.
I'll be looking forward to doing some reviews - mostly all positive. I hope you will do a post to advise us as to when it is up and functional.

Dave
 

·
Hotrodders.com Administrator
Joined
·
3,190 Posts
For the most part, it's functioning fine. However, we do have a few situations involving a few usernames that are causing trouble.

AFAIK, there are 2 possible problems:

1. Your board post count is not in sync with the reviews system. Thus, you have more than 25 posts, but the review system thinks you do not.

2. Your board password is not in sync with the reviews system. Thus, the review system won't authenticate you.


If it's either one of those, thanks for your patience, let me know and I should be able to fix it easily. Anything else, let me know too, and I'll check it out.
 

·
Registered
Joined
·
5,391 Posts
Jon said:
For the most part, it's functioning fine. However, we do have a few situations involving a few usernames that are causing trouble.


2. Your board password is not in sync with the reviews system. Thus, the review system won't authenticate you.

QUOTE]

Jon,

I have again tried - posts numbers are now OK but the password now doesn't work !!! :(

Dave
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top