Hot Rod Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
I am using Accel Hi-Temp Super Stockcopper core 7mm wires and I am finding when I ohmed them out that from one end to the other end I am getting no ohms but a dead short, is this normal?:confused:
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #4 ·
Thanks Al, I just got off the phone with Accel, the tech claims that the copper core will not ohm out except that it will give me continuity only and that these ignition wires are ment for a points ingition system, I should be using carbon core wires.\, with my Pertronix ignitor system
 

·
Registered
Joined
·
433 Posts
Hi there
Copper leads or copper wire, same applies.
Yeah the chart will give you very small readings for copper so if you know the diameter of the copper or AWG ( American Wire Gauge) it will give you fractions of an ohm, not much. From that chart 18 AWG copper has 21 ohms/ km so for a plug lead being 500mm long for example you would only have a fraction of an ohm or next to nothing showing on a standard workshop meter.
I guess if you have the wrong leads there is always ebay:)
Al
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #6 ·
I understand that when I went from a points ignition to electronic conversion, I needed to up grade my wires too, as the copper/nickel core which are like a 18 ga. wire would be better for points , an Accel tech said the performance would be better with carbon core wires.
There is very little resisitance with these wires, I'm running a Pertronix Ignitor Conversion kit with an Accel super stock coil(canister style) and a ballast resistor of 1.85 ohms
 

·
Registered
Joined
·
292 Posts
If you run low impediance copper wires, you may want to run a single spiral core (or resistance core) wire from the coil to the distributor. This was the warning on my Mallory HyFire System, and is what I did.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #8 ·
I decided to replaced the set and put this set away should I decide to return to a points ignition system, I'll go with the type I used before I went to the solid core. it always ran good with them.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #9 ·
I did find a set, they had only one type Accel Super Stock radio suspression core, I know how much you all don't like Accel, I just found out they aren't made here, they were made in my home town back in the day when Echlin owned them.
Anyway new readings:
Coil lead 5,500
#1 31"long 11,000
#2 36"long 16,000
#3 31"long 9,000
#4 36"long 11,000
#5 26"long 9,000
#6 27"long 9,000
#7 23"long 8,500
#8 27"long 10,000
Are these Ok readings one I a little leary about #2 a little high
 

·
Registered
Joined
·
2,833 Posts
Analog VOM resistance readings are sensitive to the condition of the batteries in your meter, and whether its zeroed properly before you start.

Based on your measurements I don't think you have any bad wires, but only the manufacturer of the wires can tell you the normal range.

Bruce
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top