Hot Rod Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello all, what a great wealth of knowledge here!

I have been doing lots of searching, including much on this forum and still haven't found what Im looking for.

I did my first trans rebuild this week on a 4l60e that doesn't seem to want to work in the reverse gear.

As far as I can tell it shifts through all forward gears fine (as tested in the air on jackstands) but when engaged into reverse, I get nothing.
The engine feels a load when in reverse.
If I shift into reverse while the rpms are up the wheels will sometimes jerk and sometimes get a half rotation out of it if it gets reved up, but for the most part, nothing.

I haven't bought a pressure gauge to test out pressures yet.
I did install a b&m stage 1 as well.

anti clunk spring?
band too tight?
too much Vaseline around check balls?

I was worried about a possible nick in the reverse piston, correct me if im wrong but the engine shouldn't feel a load if that wasn't working?

Thoughts anyone?

thanks all in advance!
 

·
Registered
Joined
·
508 Posts
does it lock up in reverse or free rev if it locks up u have a valvebody bolt in the wrong location jaming the sun gear shell if it free revs u have a pressure issue if the 3 bolt plate on the seperator plate is loose it will have no reverse also the 8mm bolts on the vb goes towards the back on the out side the 10 mm bolts go inward on the valvebody
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Ya I had considered this - and will have to double check the bolts now to make sure, however the likely hood of this is low since I measured and grouped the bolts and fallowed a coded diagram of locations (think there is actually 4 different sizes of bolts under the pan)

If a bolt was in the wrong location would it be impossible for reverse to move? as in does it just press against the solid part of the sun shell as opposed to in the windowed area? kinda curious about this one since my tires have made at least 1 rotation total in reverse.


if you mean locks up in reverse as in the engine feels engaged (resistance), then yes.

would be nice if this is my only issue though :thumbup:



does it lock up in reverse or free rev if it locks up u have a valvebody bolt in the wrong location jaming the sun gear shell if it free revs u have a pressure issue if the 3 bolt plate on the seperator plate is loose it will have no reverse also the 8mm bolts on the vb goes towards the back on the out side the 10 mm bolts go inward on the valvebody
 

·
Registered
Joined
·
417 Posts
So, if you put it in reverse with the wheels on the ground, and let the engine idle with your foot off he brake, does the vehicle move at all? With it idling in reverse if you push the vehicle will it roll forward and/or backward?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
so when the vehicle was in the air and in reverse engine running, no the wheel doesn't spin at all powered. but I forgot to check this on the ground tonight before I dropped the pan.

Beautiful BC right now, rain,rain,rain... got my first dry few hrs to get back under tonight.

checked the valve body bolts. All Correct.

put the trans in reverse and blew air into the pressure test port above the selector and did have fluid come out. quite a bit from the back. possible leak at the rear block plate? although I knew how bad a leak would be there so I know I was pretty diligent making sure it was on properly.

guess next is pulling the valve body. and checking if the band is too tight?

does any of this sound like a possible anti clunk spring issue?
when i was placing the snap ring back in I found it impossible to get a clear picture of its location, and my guide said to watch out for spring clip touching the snap ring, causing possible disengagement of the snap ring.
SO when I put the snap ring in it wasn't touching any part of the clunk spring. Now i find a picture with them overlapping in one point (the stationary side).

Is this most likely my issue or where should my inspection lead next. reverse boost valve? forward gears still worked btw.

thanks for letting me picking your brains! Im a little over my head inside one of these for the first time.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Just a note to all that I tore down the trans again and found that the low/reverse had a dislodged snapring.
pushing everything into the back of the sunshell. no harm done inside, working like a champ now!
 
1 - 7 of 7 Posts
Top