Hot Rod Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
hey guys i have a 1979 Chevy c10 it's lowered forcing it to have smaller than stock tires and wheels so my speedo is off alot it will say im doing 80 when im doing 55 and it jumps around erratically im not sure if this is the gauge or the cable going to the trans does anyone know how to fix this?
 

·
Old(s) Fart
Joined
·
6,016 Posts
chevyman 454 said:
hey guys i have a 1979 Chevy c10 it's lowered forcing it to have smaller than stock tires and wheels so my speedo is off alot it will say im doing 80 when im doing 55 and it jumps around erratically im not sure if this is the gauge or the cable going to the trans does anyone know how to fix this?
The error (80 vs. 55) is due to the tire size. You need to change the speedo driven (and possibly drive) gears in the trans to match your rear axle ratio and tire size. The erratic jumping is probably unrelated and is likely a bad speedo cable.
 

·
Registered
Joined
·
14 Posts
speedo

If you go down the road with another car that has a correct speedo heres what you could do if the good speedo says 50 and yours says 60 I would try a driven gear that has maybe 3 more teeth maybe 2 then the one you have in there now.Usually 1 tooth will change your speedo reading 3 to 5 mph.I always look at it like if my speedo is reading too high well give it more teeth/more work=slow it down.The jumping speedo could be lack of lube(pull the cable out of the housing and clean and speedo lube it up).Also you might have a nick on a tooth on your drive or driven gear.hope this helps
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top