Hot Rod Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Help. I just installed a new keep it clean wiring harness in my 57 chevy with a crate 350 motor. Everything works on the car but when I go to cut the car off the starter engages for a brief second or two. I have rechecked all of the wiring and all seems to be straight. It makes the same screeching sound as if the starter/solenoid was going bad when you started a car. I have never experienced that sound when cutting a car off. Any ideas out there? I'm running a mallory hei distributor and msd blaster coil.
 

·
Registered
Joined
·
232 Posts
wiring

make sure the wiring to the solenoid and the ignition switch is correct. the stock color to the starter solenoid is purple. if the new wiring is the same color- make sure the connection to the ignition switch matches up correctly. if you have changed the column the color is still purple..check with the maker of the harness. see if they will help --some wont. if the switch is new, check it against the old one. good luck
 

·
Hotrodders.com Moderator
Joined
·
6,391 Posts
Sounds like a bak feed problem. Pull the alternator belt and see if the issue goes away. It is not the final answer obviously but it is a good troubleshooting step
 

·
Registered
Joined
·
740 Posts
59chevywings said:
Help. I just installed a new keep it clean wiring harness in my 57 chevy with a crate 350 motor. Everything works on the car but when I go to cut the car off the starter engages for a brief second or two. I have rechecked all of the wiring and all seems to be straight. It makes the same screeching sound as if the starter/solenoid was going bad when you started a car. I have never experienced that sound when cutting a car off. Any ideas out there? I'm running a mallory hei distributor and msd blaster coil.
So you are saying that the engine starts and runs just fine, but when you turn the engine off, the starter motor engages briefly? That is very strange.

Are you sure the starter isn't staying engaged the entire time the engine is running? It might be hard to hear if you have loud exhaust.


Just a thought...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Starter Issue

Thanks for all of the replys. Started by putting on a new starter and solenoid but they didn't work. Decided to try a spare ignition switch I had laying around and that seems to have done the trick though I still cringe when I cut the car off. I'm getting a new 57 switch today and will install it. I did note the temporary switch does have a accessory position whereas an original 57 switch does not have that position. Keeping my fingers crossed that the new wiring isn't doing something to the 57 switch that it can't handle. I will let you know how it turns out.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top