Hot Rod Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
My question is which is likely the cause of this? When i am starting my truck in the morning is starts fine. If i drive it, shut it off and start it 5 minutes later, it starts fine. When i drive it and let it sit for like an hour, it just cranks and then fires after i tap the gas.(some times) But while its cranking, and i try to shut it off, it wont. The key will be off, but it is still cranking over. When i finally hit the gas, it starts. Very confused. Could it be the starter solenoid, timing, ignition. Plz anything will help.
 

·
Not Considered a Senior Member
Joined
·
10,722 Posts
I used to have a 1979 Z28 that did the same thing, I removed the starter to find the solenoid almost melted in half. so yes I`d say you need to give it a good look over and inspection, check the terminals, make sure you can`t move them or wiggle them.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #4 · (Edited)
Ive checked the starter and it looks in good shape on the outside, not sure about inside. My ground is going to my frame. Battery voltage seems to be good. (14 volts) One thing i did notice was my starter wires are pretty close to my headers. Is there some way i can re position my starter solenoid in a different spot? Not sure about the ignition switch, how would i check it thats o.k? Thank you guys.

On summit racing, i saw a Remote Mount Starter Solenoid. Do you guys think this will work? Part # SUM-G1750
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top