Hot Rod Forum banner
1 - 7 of 7 Posts

·
eat a beaver, save a tree
Joined
·
672 Posts
Discussion Starter · #1 ·
my wifes 85 monte carlo ss has a very strange tail light problem. the tail lights work fine until you hit the brakes & the brake lights come on. when the brakes are hit the right side tail light goes out, the back up lights come on, & one of the tag lights go out. does the same thing when the right side signal light is turned on, only the back up lights will flash together. the drivers side tail light isn't affected & seems to be working normal. sound like a short? where to start? thanks
 

·
Administrator
Joined
·
18,635 Posts
You most likely have a bad ground on one or more of the light sockets. If they are not grounded well, they try to ground somewhere eklse, like through the other bulbs.
 

·
Registered
Joined
·
654 Posts
The ground will probably be on the body. Follow the wires from the bulb socket to see where they go. Make sure the wire is grounded well and not just partially connected to any terminals.

If (I don't know on an '85 Monte) there is only one wire the ground circuit is through the lamp assembly.

Good luck and if you have more questions just ask.
 

·
Registered
Joined
·
245 Posts
it does sound like a ground problem. you probably don't have the rust problems that we have here, but check the ground in the trunk, drivers side, close to the back end. had to repair lots of these. hope this helps.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top