Hot Rod Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
Which is the main line pressure port on TH350? I see 2 ports on right side - one by vacuum modulator and one towards front. I found some pictures of TH350 with features numbered which I attached. If you can see the pics - which number is correct port?
Thanks!
Ed
 

Attachments

·
Registered
Joined
·
585 Posts
What do you mean pressure port?? Port one is vacuum from manifold source, I think #7 is the kickdown/passing gear cable,hooks to the Carb linkage,#8 and #9 are the trans cooler line hookups supply and return,#4 is Dipstick tube hole,#10 is for a vent line can be left as is or you can hook up a small pc of hose to route it away from mud and trash if it is going to be in a 4wd application. Nothing hooks up to any of the other things you have labeled.I hope this answers your question......Brian
 

·
Registered
Joined
·
137 Posts
Discussion Starter #3
Thanks for reply.
I wanted to measure transmission oil pressure to set up transmission. There are tables on correct trans oil pressure at various RPM, etc. + I'm following some advice on setting up vaccum modulator which requires measureing pressure. From reading some stuff - it appears that one of the measuring points is after governor and one is pressure right from pump. I can find anything on which is which.
Thanks
Ed
 

·
Administrator
Joined
·
9,764 Posts
sabino56 said:
Which is the main line pressure port on TH350? I see 2 ports on right side - one by vacuum modulator and one towards front. I found some pictures of TH350 with features numbered which I attached. If you can see the pics - which number is correct port?
Thanks!
Ed

2

:cool:

I wish you luck. I have never set the tranny up as the info was posted.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #5
Thank you
I have some questions about the transmission - bought it cheap and it's of questionable heritage. I think it's worth checking trans oil pressure. I've screwed around with vacuum modulator so much - I'd like to get it back to nominal and start again. I appreciate any adivce.
Ed
 

·
Registered
Joined
·
585 Posts
I can't say for sure I have never set up a trans like that either. I have always just used a stock non adjustable modulator,and pulled and plugged the vacuum line at the track. I know it's not the best way but it did work for me. :embarrass Brian
 

·
Registered
Joined
·
137 Posts
Discussion Starter #7
Well, it turns out it's a real pain to get to the pressure port - I have headers which block easy access - so I just left it alone for now. I'll have to get some other fitting & hose to get to it and without burning myself when it's running.
 
1 - 7 of 7 Posts
Top